<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Murfreesboro PulseMerry Christmas to All! On Marcus, on Murray, on Henry, Go Titans! - The Murfreesboro Pulse</title>

<meta property="fb:app_id" content="306573409387391" />
<meta property="og:title" content="Merry Christmas to All! On Marcus, on Murray, on Henry, Go Titans!" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2016/12/murray_henry-200x140.jpg" />
<meta property="og:url" content="http://boropulse.com/2016/12/merry-christmas-marcus-murray-henry-go-titans/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />

<style type="text/css" media="screen">
    @import url( http://boropulse.com/wp-content/themes/BoroPulse/style.css );
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://boropulse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://boropulse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://boropulse.com/feed/atom/" />
<link rel="pingback" href="http://boropulse.com/xmlrpc.php" />
<link rel="shortcut icon" type="image/ico" href="http://boropulse.com/wp-content/themes/BoroPulse/images/favicon.ico" />


	<link rel='archives' title='December 2016' href='http://boropulse.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://boropulse.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://boropulse.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://boropulse.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://boropulse.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://boropulse.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://boropulse.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://boropulse.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://boropulse.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://boropulse.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://boropulse.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://boropulse.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://boropulse.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://boropulse.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://boropulse.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://boropulse.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://boropulse.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://boropulse.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://boropulse.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://boropulse.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://boropulse.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://boropulse.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://boropulse.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://boropulse.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://boropulse.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://boropulse.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://boropulse.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://boropulse.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://boropulse.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://boropulse.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://boropulse.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://boropulse.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://boropulse.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://boropulse.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://boropulse.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://boropulse.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://boropulse.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://boropulse.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://boropulse.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://boropulse.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://boropulse.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://boropulse.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://boropulse.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://boropulse.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://boropulse.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://boropulse.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://boropulse.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://boropulse.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://boropulse.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://boropulse.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://boropulse.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://boropulse.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://boropulse.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://boropulse.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://boropulse.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://boropulse.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://boropulse.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://boropulse.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://boropulse.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://boropulse.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://boropulse.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://boropulse.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://boropulse.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://boropulse.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://boropulse.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://boropulse.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://boropulse.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://boropulse.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://boropulse.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://boropulse.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://boropulse.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://boropulse.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://boropulse.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://boropulse.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://boropulse.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://boropulse.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://boropulse.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://boropulse.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://boropulse.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://boropulse.com/2010/05/' />
	<link rel='archives' title='March 2010' href='http://boropulse.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://boropulse.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://boropulse.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://boropulse.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://boropulse.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://boropulse.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://boropulse.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://boropulse.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://boropulse.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://boropulse.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://boropulse.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://boropulse.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://boropulse.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://boropulse.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://boropulse.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://boropulse.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://boropulse.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://boropulse.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://boropulse.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://boropulse.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://boropulse.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://boropulse.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://boropulse.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://boropulse.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://boropulse.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://boropulse.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://boropulse.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://boropulse.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://boropulse.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://boropulse.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://boropulse.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://boropulse.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://boropulse.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://boropulse.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://boropulse.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://boropulse.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://boropulse.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://boropulse.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://boropulse.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://boropulse.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://boropulse.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://boropulse.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://boropulse.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://boropulse.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://boropulse.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://boropulse.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://boropulse.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://boropulse.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://boropulse.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://boropulse.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://boropulse.com/2006/01/' />
	<link rel='archives' title='February 209' href='http://boropulse.com/209/02/' />
	<link rel='archives' title=' 0' href='http://boropulse.com/2016/12/' />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Murfreesboro, TN art, entertainment and culture magazine, with music, dining, theater, events, news and more, focusing on the people, places and businesses of Middle Tennessee."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://boropulse.com/2016/12/merry-christmas-marcus-murray-henry-go-titans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Merry Christmas to All! On Marcus, on Murray, on Henry, Go Titans! - The Murfreesboro Pulse" />
<meta property="og:description" content="Murfreesboro, TN art, entertainment and culture magazine, with music, dining, theater, events, news and more, focusing on the people, places and businesses of Middle Tennessee." />
<meta property="og:url" content="http://boropulse.com/2016/12/merry-christmas-marcus-murray-henry-go-titans/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="article:section" content="Sports Talk with Z-Train" />
<meta property="article:published_time" content="2016-12-03T20:05:25-06:00" />
<meta property="article:modified_time" content="2016-12-04T10:08:48-06:00" />
<meta property="og:updated_time" content="2016-12-04T10:08:48-06:00" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2016/12/murray_henry.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Murfreesboro Pulse &raquo; Merry Christmas to All! On Marcus, on Murray, on Henry, Go Titans! Comments Feed" href="http://boropulse.com/2016/12/merry-christmas-marcus-murray-henry-go-titans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/boropulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/boropulse.com\/photocrati_ajax","wp_home_url":"http:\/\/boropulse.com","wp_site_url":"http:\/\/boropulse.com","wp_root_url":"http:\/\/boropulse.com","wp_plugins_url":"http:\/\/boropulse.com\/wp-content\/plugins","wp_content_url":"http:\/\/boropulse.com\/wp-content","wp_includes_url":"http:\/\/boropulse.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://boropulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boropulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.10" />
<link rel='shortlink' href='http://boropulse.com/?p=52862' />

<!-- This site is using AdRotate v3.9.15 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://boropulse.com/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

<script type="text/javascript" src="http://boropulse.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://boropulse.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"DCD8C7",text:"444444",leftbg:"444444",lefticon:"A9E45F",volslider:"A9E45F",voltrack:"FFFFFF",rightbg:"444444",rightbghover:"A9E45F",righticon:"A9E45F",righticonhover:"FFFFFF",track:"FFFFFF",loader:"A9E45F",border:"B8AF8C",tracker:"DDDDDD",skip:"444444",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<link rel="stylesheet" href="http://boropulse.com/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />

<script type="text/javascript" src="http://boropulse.com/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse/scripts/jquery.js"></script>


<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse/scripts/jquery.popupWindow.js"></script>
</head>

<body>

<div id="adpanel_top">
    <div id="bl-3" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-93" class="block_inner block_both " class="margin:1px;clear:none;float:left;width:125px;height:125px;border:0;"><a data-track="OTMsMCwwLDE=" class="gofollow" href="http://www.theavenuemurfreesboro.com/deals/" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2016/11/Ads/111116-AMB-728x90-Joyfully.jpg" width="728" height="90" alt="The Avenue"/></a></div></div></div>

<div id="wrapper">
    <div id="header">
        <div id="title">
            <h1><a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse/images/boropulse_logo.png" width="382" height="111" alt="The Murfreesboro Pulse" /></a></h1>
            <div class="description"><span class="display_offscreen">Middle Tennessee’s ONLINE Source for Art, Entertainment and Culture News. Rutherford County, TN, newspaper, magazine, Murfreesboro, music</span></div>
            <div id="member_access">
        <ul><li><a href="http://boropulse.com/wp-login.php">Log In</a></li></ul> 
            </div>
        </div>

        <div id="menu">
            <ul>
                <li><a href="http://boropulse.com">Home</a></li>
                	<li class="cat-item cat-item-129"><a href="http://boropulse.com/category/art/" >Art</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="http://boropulse.com/category/art/books/" >Books</a>
</li>
	<li class="cat-item cat-item-822"><a href="http://boropulse.com/category/art/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://boropulse.com/category/art/creativewriting/" >Creative Writing</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://boropulse.com/category/art/dance/" >Dance</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://boropulse.com/category/art/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-831"><a href="http://boropulse.com/category/art/graphically-speaking/" >Graphically Speaking</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://boropulse.com/category/art/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://boropulse.com/category/art/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://boropulse.com/category/art/visual-art/" >Visual Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://boropulse.com/category/current-issue/" >Current Issue</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://boropulse.com/category/out-about/" >Events</a>
<ul class='children'>
	<li class="cat-item cat-item-49"><a href="http://boropulse.com/category/out-about/community/" >Community Events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://boropulse.com/category/food/" >Food</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://boropulse.com/category/food/beerwine/" >Beer &amp; Wine</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://boropulse.com/category/food/coffee-talk/" >Coffee Talk</a>
</li>
	<li class="cat-item cat-item-449"><a href="http://boropulse.com/category/food/eat-tennessee/" >Eat Tennessee</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://boropulse.com/category/food/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://boropulse.com/category/food/restaurant/" >Restaurant Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22"><a href="http://boropulse.com/category/living/" >Living</a>
<ul class='children'>
	<li class="cat-item cat-item-138"><a href="http://boropulse.com/category/living/apple-talk/" >Apple Talk</a>
</li>
	<li class="cat-item cat-item-590"><a href="http://boropulse.com/category/living/cars-living/" >Cars</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://boropulse.com/category/living/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://boropulse.com/category/living/get-outside/" >Get Outside</a>
</li>
	<li class="cat-item cat-item-371"><a href="http://boropulse.com/category/living/green-living/" >Green Living</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://boropulse.com/category/living/healthy-living/" >Healthy Living</a>
</li>
	<li class="cat-item cat-item-824"><a href="http://boropulse.com/category/living/homeless-in-the-boro/" >Homeless in the &#039;Boro</a>
</li>
	<li class="cat-item cat-item-825"><a href="http://boropulse.com/category/living/live-exceptionally-well/" >Live Exceptionally . . . Well!</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://boropulse.com/category/living/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-238"><a href="http://boropulse.com/category/living/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://boropulse.com/category/living/weddings/" >Weddings</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-130"><a href="http://boropulse.com/category/movies-games/" >Movies &amp; Games</a>
<ul class='children'>
	<li class="cat-item cat-item-467"><a href="http://boropulse.com/category/movies-games/film-tennessee/" >Film Tennessee</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://boropulse.com/category/movies-games/living-room-cinema/" >Living Room Cinema</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://boropulse.com/category/movies-games/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-830"><a href="http://boropulse.com/category/movies-games/tv/" >TV</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://boropulse.com/category/movies-games/video-game-reviews/" >Video Game Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-132"><a href="http://boropulse.com/category/music/" >Music</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://boropulse.com/category/music/albums/" >Album Reviews</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://boropulse.com/category/music/artist-profiles/" >Artist Profiles</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://boropulse.com/category/music/live-music/" >Live Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://boropulse.com/category/music/music-news/" >Music News</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://boropulse.com/category/music/videos/" >VIDEOS</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-802"><a href="http://boropulse.com/category/newsletters/" >Newsletters</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://boropulse.com/category/opinions-letters/" >Opinions &amp; Letters</a>
<ul class='children'>
	<li class="cat-item cat-item-826"><a href="http://boropulse.com/category/opinions-letters/business-builder/" >Business Builder</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://boropulse.com/category/opinions-letters/frank-shepard/" >Frank Shepard</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://boropulse.com/category/opinions-letters/from-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://boropulse.com/category/opinions-letters/gagflex/" >Gagflex</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://boropulse.com/category/opinions-letters/lapalabra/" >La Palabra</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://boropulse.com/category/opinions-letters/phil-valentine/" >Phil Valentine</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://boropulse.com/category/opinions-letters/recover-rutherford/" >Recover Rutherford</a>
</li>
	<li class="cat-item cat-item-685"><a href="http://boropulse.com/category/opinions-letters/the-stockard-report/" >The Stockard Report</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://boropulse.com/category/opinions-letters/to-editor/" >To the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-131"><a href="http://boropulse.com/category/scoop/" >Scoop</a>
<ul class='children'>
	<li class="cat-item cat-item-283"><a href="http://boropulse.com/category/scoop/murfreesboro-entrepreneurs-association/" >Murfreesboro Entrepreneurs Association</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://boropulse.com/category/scoop/news/" >News</a>
</li>
	<li class="cat-item cat-item-836"><a href="http://boropulse.com/category/scoop/serious-news-with-sam-clemens/" >Serious News with Sam Clemens</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://boropulse.com/category/scoop/spotlight-on-non-profits/" >Spotlight on Non-profits</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://boropulse.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-399"><a href="http://boropulse.com/category/sports/fitness/" >Fitness</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://boropulse.com/category/sports/hook-line-sinker/" >Hook, Line &amp; Sinker</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://boropulse.com/category/sports/mtsu/" >MTSU Sports</a>
</li>
	<li class="cat-item cat-item-317"><a href="http://boropulse.com/category/sports/run-strong/" >Run Strong</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://boropulse.com/category/sports/z-train/" >Sports Talk with Z-Train</a>
</li>
</ul>
</li>
            </ul>
        </div>
    </div>

  <div id="page">

<!-- Begin Siebar -->
    <div id="sidebar">

    <ul>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="/gallery" id="button_photo-galleries" class="button_img">Photo Galleries</a>
<a href="/calendar" id="button_upcoming-shows" class="button_img">Concert Calendar</a>
<a href="/links" id="button_friends" class="button_img">Friends of the Pulse</a>
<a href="/newsletter" id="button_newsletter" class="button_img">Sign Up For Our Newsletter</a>
<a href="/contact" id="button_contact" class="button_img">Contact Us</a></div>
		</li>
<li id="search-3" class="widget widget_search"><div align="center"><form method="get" id="searchform" action="http://boropulse.com/">
<label class="hidden" for="s">Search for:</label>
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div></li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="/archives-index" id="button_archives" class="button_img">Read Earlier Posts</a>

<ul id="socialnetworks">
<li id="icon_facebook"><a href="http://www.facebook.com/BoroPulse" target="_blank" title="Facebook">Facebook</a></li>
<li id="icon_linkedin"><a href="http://www.linkedin.com/pub/bracken-mayo/5/600/545" target="_blank" title="LinkedIn">LinkedIn</a></li>
<li id="icon_myspace"><a href="http://www.myspace.com/boropulse" target="_blank" title="MySpace">MySpace</a></li>
<li id="icon_twitter"><a href="http://www.twitter.com/boropulse" target="_blank" title="Twitter">Twitter</a></li>
</ul></div>
		</li>
    </ul>

    <div id="adpanel_side">
        <div class="adlinks">
        <div id="bl-2" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-115" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="MTE1LDAsMCwx" class="gofollow" href="http://samssportsgrill.com/" target="_blank"><img src="/wp-content/uploads/2015/11/Ads/Sams125Square.png" width="125" height="125" alt="Sams" /></a></div><div id="al-81" class="block_inner block_right " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="ODEsMCwwLDE=" class="gofollow" href="http://www.malco.com/cinema_shows.php?theatre_pick=99" target="_blank"><img src="/wp-content/uploads/2013/08/Web%20ads/MalcoSmyrnaButton.jpg" width="125" height="125" alt="MalcoTheatreSmyrnaCinema" /></a></div><div id="al-106" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="MTA2LDAsMCwx" class="gofollow" href="http://wgnsradio.com/" target="_blank" title="WGNS"><img src="/wp-content/uploads/2015/05/WebAds/WGNS125.jpg" width="125" height="125" alt="WGNS Radio" /></a></div></div>        </div>
    </div>

  </div>
<!-- End Sidebar -->

    <div id="content">

                  <div class="post post-detail" id="post-52862">
      <div class="post_category"><a href="http://boropulse.com/category/sports/z-train/" rel="category tag">Sports Talk with Z-Train</a></div>

                  <h2>Merry Christmas to All! On Marcus, on Murray, on Henry, Go Titans!</h2>
      
      <p class="post_author">by <a href="http://boropulse.com/author/zach/" title="Posts by Zach “Z-Train” Maxfield" rel="author">Zach “Z-Train” Maxfield</a></p>
      <div class="entry">
                                                  <div class="featured-img wp-caption alignright" style="width:600px;">
              <img src="http://boropulse.com/wp-content/uploads/2016/12/murray_henry.jpg">
              <p class="wp-caption-text">DeMarco Murray and Derrick Henry</p>
            </div>    
                      <p>The Train Daddy is back, feeling jolly and festive but, as always, bringing sports news, life lessons and politically incorrect talk to you, the loyal reader!</p>
<p>Happy holidays, Mary dropped a yuletide log, season’s greetings, happy Hanukkah, season green smoke, or have a cool yule—there are many ways to wish someone a festive December, but from me to you, merry Christmas! And let me be clear, I choose boiled custard over eggnog!</p>
<p>It’s a great time to be a football fan. The holidays bring a smorgasbord of food, and so many of the match-ups have playoff implications. I have a Christmas recipe; it has helped me over the years and it may help you. I understand the holidays are a happy time for many, but remember, for some people it can be a struggle. So always remember the 5 F’s: Faith, Family, Football, Food and Friends.</p>
<p>I’m telling you, in all seriousness, hold close to as many of the 5 F’s as you can this holiday season. Also take a moment to realize how lucky you are to live in this country. Any citizen of this great country, no matter your race or gender, can succeed. As long as you’re willing to work at it and show determination, life will eventually reward you, and that’s not the case around the majority of the globe.</p>
<p>Hard work, determination and compassion will do you more good than whining. That’s right, be grateful you live in such a fabulous country. Maybe you’re upset about the election, maybe you’re outraged by America’s legal system, maybe you hate cops and maybe you’re obsessed with voicing your opinion no matter how hurtful and ignorant your comments are. I believe everyone should reflect this holiday season, be thankful for what it is you actually have and for the people in blue who protect us.</p>
<div id="attachment_53039" style="width: 210px" class="wp-caption alignleft"><a href="http://boropulse.com/wp-content/uploads/2016/12/Marcus.jpg"><img class="size-medium wp-image-53039" src="http://boropulse.com/wp-content/uploads/2016/12/Marcus-200x200.jpg" alt="Marcus Mariota" width="200" height="200" /></a><p class="wp-caption-text">Marcus Mariota</p></div>
<p>Remember that hard work, compassion and a little bit of love will go along way toward a successful life. If you don’t feel it’s truly a blessing to be an American, I feel sorry for you!</p>
<p>Speaking about being thankful, let’s show some sports athletes and famous people some love. Let’s spread a little holiday cheer, drink some beer and wish folks a merry Christmas.</p>
<p>Merry Christmas, Titans QB <strong>Marcus Mariota</strong>. This kid is only 23 years old! That’s right, experts around the league believe Marcus to be the most talented young quarterback in the league, he is already showing up some veteran signal callers.</p>
<p>He has already set the franchise single-season record for TD passes and has thrown at least two touchdown passes in eight straight games. Heading into December, Marcus has thrown nearly 3,000 yards this season, 25 TD passes and only eight interceptions, completing nearly 65 percent of his passes. Titans fans love you, Marcus. Because of you and your stellar play, the Titans head into December with a real playoff shot and possible division title for the first time in many seasons.</p>
<p>Merry Christmas to the best running back duo in the league, Titans running backs Murray and Henry! That’s right, <strong>DeMarco Murray</strong> showed the league, and Philly, that Chip Kelly had no clue what he was doing. The Titans have utilized him nicely. <strong>Derrick Henry</strong>, a rookie out of Alabama and former Heisman Trophy winner, has played backseat to Murray, but has shined when given opportunities.</p>
<p>Derrick Henry is a beast and an honest every-down back. It will be interesting to see what roles these two backs play in the future as Titans, but every Titan fan should be excited about the prospect of an up-and-coming young Derrick Henry.</p>
<div id="attachment_53030" style="width: 210px" class="wp-caption alignleft"><a href="http://boropulse.com/wp-content/uploads/2016/11/ryan-lochte.jpg"><img class="size-medium wp-image-53030" src="http://boropulse.com/wp-content/uploads/2016/11/ryan-lochte-200x200.jpg" alt="Lochte" width="200" height="200" /></a><p class="wp-caption-text">Lochte</p></div>
<p>Merry Christmas, <strong>Ryan Lochte</strong>, you have been labeled America’s douchebag of 2016. The 12-time Olympic medalist swimmer lied, admitted the truth and then danced with the stars. Short story, he went to Rio, won a    for swimming, got really drunk and he broke stuff and urinated on things. Then he claimed he was robbed and held at gunpoint, when really it was just a confrontation with local authorities in Rio. After all that he danced with the stars, hoping to fix his image, I guess. You embarrassed America, your lies embarrassed the host country of the Olympics and you made a fool of yourself. Come <em>on</em>, man!</p>
<p>Merry Christmas, <strong>Colin Kraepernick</strong>! I know I have been very critical about your actions these last few months but I still wish you a merry Christmas. But that doesn’t mean I won’t say more bad things about you right now! Colin, you are a moron, utterly stupid, I mean that, I am sorry. I do sincerely wish you a merry Christmas, though. You decided to use the football field as a stage for your protest, you ridiculously claim bodies are piling up in the streets, and you unfairly demonize the very people who do protect us: the police. You even attempted recently to glamorize Malcolm X, a controversial race hustler, and Fidel Castro, a power-hungry moron who murdered and displaced thousands upon thousands of families. You’re 0–6 since taking the reins in San Francisco—shut-up and play football. Maybe then you would do what NFL quarterbacks are supposed to do, win games!</p>
<p>Merry Christmas, <strong>Jason Pierre Paul</strong>, a massive beast and defensive end for the New York Giants. After blowing off part of his hand in a July 4 fireworks accident and having his right index finger amputated, many feared for his NFL career. In a recent week 12 match-up vs. the Browns, Jason had seven tackles, three sacks, a forced fumble and a 43-yard fumble return for a TD. Jason is at the top of my list for comeback player of the 2016 year.</p>
<div id="attachment_53033" style="width: 260px" class="wp-caption alignleft"><a href="http://boropulse.com/wp-content/uploads/2016/11/The-Rock.jpg"><img class="wp-image-53033" src="http://boropulse.com/wp-content/uploads/2016/11/The-Rock.jpg" alt="the-rock" width="250" height="251" /></a><p class="wp-caption-text">The Rock</p></div>
<p>Merry Christmas, <strong>Dwayne Johnson</strong>—better known as The Rock—who played football at the University of Miami and was part of the 1991 national championship team as well as being an American actor, producer and pro wrestler. Those are just a few of his talents! This is the start of me personally campaigning for the Rock Republican ticket 2020. The Rock 4 President! Do you candy-asses smell what the Rock is cooking? The Rock actually has stated he may pursue a political career. If Trump can, why not The Rock? Can you imagine the Rock vs. Trump in 2020?</p>
<p>Speaking of Trump, let’s wish some politicians a happy holiday. Merry Christmas, <strong>Donald Trump</strong>! Congrats on the victory, buddy! You proved all the pollsters and liberal media wrong; they ultimately had no clue what they were talking about. I admit, I never truly supported you, nor spoke against you. You were just a tsunami that I watched destroy everything in its path. It was entertaining at first. I am just thankful that lying wench Hillary Clinton isn’t president. So once again, congrats Donald, I hope you make America Great Again; whatever that actually means, it sounds good to me. I will say that if you don’t actually build a wall during your time as president, that may go down as the biggest lie ever told during a campaign.</p>
<p>Merry Christmas, President Obama, Crooked Hillary and Colonel Sanders! Let’s start with <strong>President Obama</strong>: I will admit I disagree with much of (nearly all) of your policy, but that’s okay. I do, however, appreciate your cool-daddy personality; you are a fabulous speaker with witty remarks and a good smile. Enjoy the golf courses, and good riddance.</p>
<p>Christmas, <strong>Hillary Clinton</strong>, you’re deplorable!</p>
<div id="attachment_53035" style="width: 210px" class="wp-caption alignright"><a href="http://boropulse.com/wp-content/uploads/2016/11/sanders_w.jpg"><img class="wp-image-53035 size-medium" src="http://boropulse.com/wp-content/uploads/2016/11/sanders_w-200x200.jpg" alt="sanders_w" width="200" height="200" /></a><p class="wp-caption-text">Sanders</p></div>
<p>Christmas, Bernie Sanders. Everyone loved the Colonel. He wanted so badly to start a revolution, and ultimately he was cheated by the Clinton campaign. Then, in a twist, he sold himself out and supported Hillary! His ideas sounded great to young people: free stuff, “yippie!” Anyone with sense knows socialism doesn’t work. Bernie had an apple pie and wanted everyone to get an equal share. I prefer to work hard so I can cut my own slice of the pie; I would rather not have the government in charge of handing out the slices. People who are too lazy to cut their own slice of the pie don’t deserve an equal share. I understand some people need help getting a slice, and that’s fine, but just handing out equal shares to everyone would ultimately create a lazy America.</p>
<p>Merry Christmas to the entire Titans organization. I wrote this piece as the Titans were 6–6 and enjoying a much needed bye week. The Titans had the latest and last bye week possible, so they get a much deserved break at just the right time. This break bodes well for the Titans heading into a final four-game stretch, facing off against Denver, Kansas City, the Jaguars and the Texans. That final game vs. the Texans on Jan 1 could very well end up deciding who wins and loses the division. No matter what happens, the Titans can hold their heads up high. The critics had them marked off and here they stand in December with a shot at the division and a playoff run. The future is bright with Marcus at quarterback. Stay strong and loyal, Titan fans!</p>
<p>Merry Christmas to all the loved ones who have passed on. Remember them. Grandparents, spouses, friends, siblings, parents—remember them and live for them. My grandfather passed away during the holidays in 2014 and we all miss him much. He was the patriarch, and I respected him; he was larger than life and kinder than kind. It’s when reminiscing about people you’ve lost that you look around and hold close to people still around you. Remember the 5 F’s—Faith, Family, Football, Food and Friends. Live life by that motto. I pray you all have a merry Christmas, do something kind for someone in need, help out a stranger and remember that your body is a temple—keep it healthy.</p>
<p>The Train’s out the station, <em>choo-choo</em>!</p>
      
      </div>

      <!-- AddToAny BEGIN -->
<a class="a2a_dd" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fboropulse.com%2F2016%2F12%2Fmerry-christmas-marcus-murray-henry-go-titans%2F&amp;linkname=Merry+Christmas+to+All%21+On+Marcus%2C+on+Murray%2C+on+Henry%2C+Go+Titans%21" style="float:right;"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></a>
<script type="text/javascript">
var a2a_config = a2a_config || {};
a2a_config.linkurl = "";
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fboropulse.com%2F2016%2F12%2Fmerry-christmas-marcus-murray-henry-go-titans%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:400px; height:40px;"></iframe>

      <div id="article_meta" class="desc_zach">
                  <h3>About the Author</h3>
            <p class="author_description"><a href="/author/zach" class="gravatar_link" title="Read more articles by this author."><img alt='' src='http://2.gravatar.com/avatar/b208c5bf8061ae413547b861f3a67fc8?s=64&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b208c5bf8061ae413547b861f3a67fc8?s=128&amp;d=mm&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>The Z-Train is a Murfreesboro resident and enjoys all sports, but bleeds code blue for his beloved Titans, who will one sweet day bring home that beautiful Lombardi Trophy to Tennessee. Always remember the Train's big F's: Faith, Family, Friends, Food and FOOTBALL!</p>
                  <p class="post_meta">Posted: Saturday, December 3rd, 2016 at 8:05 pm &#8212;  Filed Under: <a href="http://boropulse.com/category/sports/z-train/" rel="category tag">Sports Talk with Z-Train</a></p>
      </div>

            <!-- Say Nothing -->

      </p>

<div id="comment_section">

    <h3>Leave a Facebook comment</h3>
    <div id="facebook_comments">
        <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http%3A%2F%2Fboropulse.com%2F2016%2F12%2Fmerry-christmas-marcus-murray-henry-go-titans%2F" num_posts="10" width="600" colorscheme="light"></fb:comments>
    </div>


      

    <!-- Dont say anything -->
    </p>

    <h3>Leave a comment</h3>


    <form action="http://boropulse.com/wp-comments-post.php" method="post" id="commentform">


    <p class="alt_meta"><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
    <label for="author"><small>Name (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
    <label for="email"><small>Email (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

    <p class="alt_meta"><textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea>
    </p>

    <p class="alt_meta"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="52862" />
    </p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a37f09d938" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>
</form>


</div>

      </div> <!-- End Post -->



<div id="related_articles">
<h3>More Sports Talk with Z-Train Articles</h3>
<ul>
      <li><a href="http://boropulse.com/2016/12/merry-christmas-marcus-murray-henry-go-titans/">Merry Christmas to All! On Marcus, on Murray, on Henry, Go Titans!</a></li>
      <li><a href="http://boropulse.com/2016/11/espn-neglecting-true-sports-coverage-in-favor-of-social-activism-and-its-audience-is-leaving/">ESPN Neglecting True Sports Coverage in Favor of Social Activism, and its Audience is Leaving</a></li>
      <li><a href="http://boropulse.com/2016/10/nfl-ratings-are-down-could-it-be-the-on-field-protests/">NFL Ratings Are Down, Could it be the On-field Protests?</a></li>
      <li><a href="http://boropulse.com/2016/08/come-on-titans-get-it-together-this-year-for-me-ma/">Come On Titans, Get It Together This Year for Me-Ma</a></li>
      <li><a href="http://boropulse.com/2016/08/summer-olympics-time-in-rio-usa/">Summer Olympics Time in Rio—USA!</a></li>
      <li><a href="http://boropulse.com/2016/07/patriotic-moments-in-american-sports-history/">Patriotic Moments in American Sports History</a></li>
<li><strong><a href="http://boropulse.com/category/sports/z-train/" title="View all posts filed under Sports Talk with Z-Train">Sports Talk with Z-Train Archive &raquo;</a></strong></li>
</ul>
</div>




    
    
    </div> <!-- End Content -->

<!-- Under no circumstances delete this comment -->

  </div> <!-- End Page -->

  <div id="sub_page">
    <div id="subpage_content">

<!-- Begin Sidebar3 -->
      <div id="sidebar3">
        <ul>
<li id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</li>
        </ul>
      </div>
<!-- End Sidebar3 -->

<!-- Begin Sidebar2 -->
      <div id="sidebar2">
        <div id="adpanel_bottom">
            <div style="display:block; position:absolute; overflow:hidden; width:304px; top:0; right:0; margin:0;"><div id="bl-5" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-114" class="block_inner block_both " class="margin:1px;clear:none;float:left;width:300px;height:310px;border:0px #fff none;"><a data-track="MTE0LDAsMCwx" class="gofollow" href="https://www.facebook.com/LocoLarrys/" target="_blank"><img src="/wp-content/uploads/2015/12/Loco%20Larrys%20300.png" alt=''Loco Larry's" border=0 /></a></div></div></div>
            <div class="adlinks" style="display:block; width:600px; height:300px;"><div id="bl-1" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-119" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="MTE5LDAsMCwx" class="gofollow" href="http://www.stonekeepers.com/" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2016/03/Ads/StonekeepersWeb.jpg" width="170" height="85" alt="Stonekeepers" /></a></div><div id="al-113" class="block_inner" class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="MTEzLDAsMCwx" class="gofollow" href="http://www.nurturenook.com/" target="_blank"><img src="/wp-content/uploads/2015/11/Ads/NurtureNook%20170.png" width="170" height="85" alt="The Nurture Nook" /></a></div><div id="al-117" class="block_inner block_right " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="MTE3LDAsMCwx" class="gofollow" href="http://www.climbyourrock.com/home" target="_blank"><img src="/wp-content/uploads/2016/02/FebWebAds/Ascent.png" width="170" height="65" alt="Ascent" /></a></div><div id="al-61" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="NjEsMCwwLDE=" class="gofollow" href="http://www.murfreesborosymphony.com/" target="_blank"><img src="/wp-content/uploads/2012/09/WebAds/MSO.jpg" width="170" height="85" alt="Murfreesboro Symphony Orchestra" /></a></div></div></div>
            	<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>
      </div>
<!-- End Sidebar2 -->
   

    </div>
  </div>

<div id="footer">
    <a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse/images/boropulse_logo-footer.png" width="213" height="66" alt="The Murfreesboro Pulse" /></a>
    <div id="footer-info">
        Copyright &copy;2007 &#8211; 2016 <a href="http://boropulse.com">The Murfreesboro Pulse</a>. All Rights Reserved. | Designed by <a href="http://bohemianalps.com" target="_blank">Jason Simanek</a>. | Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>. | <a href="https://plus.google.com/117990686854875096352" rel="publisher"  target="_blank">Google+</a> |
        <a href="http://boropulse.com/jukebox/" title="Pulse Juke Box" class="pulseplayer">Juke Box</a>
<script type="text/javascript"> 
$('.pulseplayer').popupWindow({ 
height:220, 
width:404, 
centerScreen:1
}); 
</script>
    </div>
</div>

</div> <!-- End Wrapper -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/boropulse.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2949007-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
