<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Murfreesboro PulseThanks to Murfreesboro, Thanks to the Mothers - The Murfreesboro Pulse</title>

<meta property="fb:app_id" content="306573409387391" />
<meta property="og:title" content="Thanks to Murfreesboro, Thanks to the Mothers" />
<meta property="og:image" content="" />
<meta property="og:url" content="http://boropulse.com/2017/05/thanks-to-murfreesboro-thanks-to-the-mothers/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />

<style type="text/css" media="screen">
    @import url( http://boropulse.com/wp-content/themes/BoroPulse/style.css );
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://boropulse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://boropulse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://boropulse.com/feed/atom/" />
<link rel="pingback" href="http://boropulse.com/xmlrpc.php" />
<link rel="shortcut icon" type="image/ico" href="http://boropulse.com/wp-content/themes/BoroPulse/images/favicon.ico" />


	<link rel='archives' title='May 2017' href='http://boropulse.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://boropulse.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://boropulse.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://boropulse.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://boropulse.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://boropulse.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://boropulse.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://boropulse.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://boropulse.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://boropulse.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://boropulse.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://boropulse.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://boropulse.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://boropulse.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://boropulse.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://boropulse.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://boropulse.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://boropulse.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://boropulse.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://boropulse.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://boropulse.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://boropulse.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://boropulse.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://boropulse.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://boropulse.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://boropulse.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://boropulse.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://boropulse.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://boropulse.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://boropulse.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://boropulse.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://boropulse.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://boropulse.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://boropulse.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://boropulse.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://boropulse.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://boropulse.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://boropulse.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://boropulse.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://boropulse.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://boropulse.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://boropulse.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://boropulse.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://boropulse.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://boropulse.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://boropulse.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://boropulse.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://boropulse.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://boropulse.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://boropulse.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://boropulse.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://boropulse.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://boropulse.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://boropulse.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://boropulse.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://boropulse.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://boropulse.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://boropulse.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://boropulse.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://boropulse.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://boropulse.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://boropulse.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://boropulse.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://boropulse.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://boropulse.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://boropulse.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://boropulse.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://boropulse.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://boropulse.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://boropulse.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://boropulse.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://boropulse.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://boropulse.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://boropulse.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://boropulse.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://boropulse.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://boropulse.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://boropulse.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://boropulse.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://boropulse.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://boropulse.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://boropulse.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://boropulse.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://boropulse.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://boropulse.com/2010/05/' />
	<link rel='archives' title='March 2010' href='http://boropulse.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://boropulse.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://boropulse.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://boropulse.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://boropulse.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://boropulse.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://boropulse.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://boropulse.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://boropulse.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://boropulse.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://boropulse.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://boropulse.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://boropulse.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://boropulse.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://boropulse.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://boropulse.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://boropulse.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://boropulse.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://boropulse.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://boropulse.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://boropulse.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://boropulse.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://boropulse.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://boropulse.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://boropulse.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://boropulse.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://boropulse.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://boropulse.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://boropulse.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://boropulse.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://boropulse.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://boropulse.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://boropulse.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://boropulse.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://boropulse.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://boropulse.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://boropulse.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://boropulse.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://boropulse.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://boropulse.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://boropulse.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://boropulse.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://boropulse.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://boropulse.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://boropulse.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://boropulse.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://boropulse.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://boropulse.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://boropulse.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://boropulse.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://boropulse.com/2006/01/' />
	<link rel='archives' title='February 209' href='http://boropulse.com/209/02/' />
	<link rel='archives' title=' 0' href='http://boropulse.com/2017/05/' />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Murfreesboro remains a nice market in which to operate a business.The town seems to have some development-minded leaders who envision the local growth continuing with no end in sight."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://boropulse.com/2017/05/thanks-to-murfreesboro-thanks-to-the-mothers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thanks to Murfreesboro, Thanks to the Mothers - The Murfreesboro Pulse" />
<meta property="og:description" content="Murfreesboro remains a nice market in which to operate a business.The town seems to have some development-minded leaders who envision the local growth continuing with no end in sight." />
<meta property="og:url" content="http://boropulse.com/2017/05/thanks-to-murfreesboro-thanks-to-the-mothers/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="article:section" content="From the Editor" />
<meta property="article:published_time" content="2017-05-16T20:29:28-05:00" />
<meta property="article:modified_time" content="2017-05-16T20:30:24-05:00" />
<meta property="og:updated_time" content="2017-05-16T20:30:24-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Murfreesboro Pulse &raquo; Thanks to Murfreesboro, Thanks to the Mothers Comments Feed" href="http://boropulse.com/2017/05/thanks-to-murfreesboro-thanks-to-the-mothers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/boropulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/boropulse.com\/photocrati_ajax","wp_home_url":"http:\/\/boropulse.com","wp_site_url":"http:\/\/boropulse.com","wp_root_url":"http:\/\/boropulse.com","wp_plugins_url":"http:\/\/boropulse.com\/wp-content\/plugins","wp_content_url":"http:\/\/boropulse.com\/wp-content","wp_includes_url":"http:\/\/boropulse.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://boropulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boropulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.15" />
<link rel='shortlink' href='http://boropulse.com/?p=55110' />

<!-- This site is using AdRotate v3.9.15 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://boropulse.com/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

<script type="text/javascript" src="http://boropulse.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://boropulse.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"DCD8C7",text:"444444",leftbg:"444444",lefticon:"A9E45F",volslider:"A9E45F",voltrack:"FFFFFF",rightbg:"444444",rightbghover:"A9E45F",righticon:"A9E45F",righticonhover:"FFFFFF",track:"FFFFFF",loader:"A9E45F",border:"B8AF8C",tracker:"DDDDDD",skip:"444444",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<link rel="stylesheet" href="http://boropulse.com/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />

<script type="text/javascript" src="http://boropulse.com/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse/scripts/jquery.js"></script>


<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse/scripts/jquery.popupWindow.js"></script>
</head>

<body>

<div id="adpanel_top">
    <div id="bl-3" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-93" class="block_inner block_both " class="margin:1px;clear:none;float:left;width:125px;height:125px;border:0;"><a data-track="OTMsMCwwLDE=" class="gofollow" href="http://www.theavenuemurfreesboro.com/deals/" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2014/10/Ads/AMB-Brand_Digital_728x90_FINAL.jpg" width="728" height="90" alt="The Avenue"/></a></div></div></div>

<div id="wrapper">
    <div id="header">
        <div id="title">
            <h1><a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse/images/boropulse_logo.png" width="382" height="111" alt="The Murfreesboro Pulse" /></a></h1>
            <div class="description"><span class="display_offscreen">Middle Tennessee’s ONLINE Source for Art, Entertainment and Culture News. Rutherford County, TN, newspaper, magazine, Murfreesboro, music</span></div>
            <div id="member_access">
        <ul><li><a href="http://boropulse.com/wp-login.php">Log In</a></li></ul> 
            </div>
        </div>

        <div id="menu">
            <ul>
                <li><a href="http://boropulse.com">Home</a></li>
                	<li class="cat-item cat-item-129"><a href="http://boropulse.com/category/art/" >Art</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="http://boropulse.com/category/art/books/" >Books</a>
</li>
	<li class="cat-item cat-item-822"><a href="http://boropulse.com/category/art/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://boropulse.com/category/art/creativewriting/" >Creative Writing</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://boropulse.com/category/art/dance/" >Dance</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://boropulse.com/category/art/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-831"><a href="http://boropulse.com/category/art/graphically-speaking/" >Graphically Speaking</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://boropulse.com/category/art/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://boropulse.com/category/art/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://boropulse.com/category/art/visual-art/" >Visual Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://boropulse.com/category/current-issue/" >Current Issue</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://boropulse.com/category/out-about/" >Events</a>
<ul class='children'>
	<li class="cat-item cat-item-49"><a href="http://boropulse.com/category/out-about/community/" >Community Events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://boropulse.com/category/food/" >Food</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://boropulse.com/category/food/beerwine/" >Beer &amp; Wine</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://boropulse.com/category/food/coffee-talk/" >Coffee Talk</a>
</li>
	<li class="cat-item cat-item-449"><a href="http://boropulse.com/category/food/eat-tennessee/" >Eat Tennessee</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://boropulse.com/category/food/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://boropulse.com/category/food/restaurant/" >Restaurant Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22"><a href="http://boropulse.com/category/living/" >Living</a>
<ul class='children'>
	<li class="cat-item cat-item-138"><a href="http://boropulse.com/category/living/apple-talk/" >Apple Talk</a>
</li>
	<li class="cat-item cat-item-590"><a href="http://boropulse.com/category/living/cars-living/" >Cars</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://boropulse.com/category/living/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://boropulse.com/category/living/get-outside/" >Get Outside</a>
</li>
	<li class="cat-item cat-item-371"><a href="http://boropulse.com/category/living/green-living/" >Green Living</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://boropulse.com/category/living/healthy-living/" >Healthy Living</a>
</li>
	<li class="cat-item cat-item-824"><a href="http://boropulse.com/category/living/homeless-in-the-boro/" >Homeless in the &#039;Boro</a>
</li>
	<li class="cat-item cat-item-825"><a href="http://boropulse.com/category/living/live-exceptionally-well/" >Live Exceptionally . . . Well!</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://boropulse.com/category/living/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-238"><a href="http://boropulse.com/category/living/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://boropulse.com/category/living/weddings/" >Weddings</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-130"><a href="http://boropulse.com/category/movies-games/" >Movies &amp; Games</a>
<ul class='children'>
	<li class="cat-item cat-item-467"><a href="http://boropulse.com/category/movies-games/film-tennessee/" >Film Tennessee</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://boropulse.com/category/movies-games/living-room-cinema/" >Living Room Cinema</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://boropulse.com/category/movies-games/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-830"><a href="http://boropulse.com/category/movies-games/tv/" >TV</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://boropulse.com/category/movies-games/video-game-reviews/" >Video Game Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-132"><a href="http://boropulse.com/category/music/" >Music</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://boropulse.com/category/music/albums/" >Album Reviews</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://boropulse.com/category/music/artist-profiles/" >Artist Profiles</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://boropulse.com/category/music/live-music/" >Live Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://boropulse.com/category/music/music-news/" >Music News</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://boropulse.com/category/music/videos/" >VIDEOS</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-802"><a href="http://boropulse.com/category/newsletters/" >Newsletters</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://boropulse.com/category/opinions-letters/" >Opinions &amp; Letters</a>
<ul class='children'>
	<li class="cat-item cat-item-826"><a href="http://boropulse.com/category/opinions-letters/business-builder/" >Business Builder</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://boropulse.com/category/opinions-letters/frank-shepard/" >Frank Shepard</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://boropulse.com/category/opinions-letters/from-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://boropulse.com/category/opinions-letters/gagflex/" >Gagflex</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://boropulse.com/category/opinions-letters/lapalabra/" >La Palabra</a>
</li>
	<li class="cat-item cat-item-838"><a href="http://boropulse.com/category/opinions-letters/money-pulse/" >Money Pulse</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://boropulse.com/category/opinions-letters/phil-valentine/" >Phil Valentine</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://boropulse.com/category/opinions-letters/recover-rutherford/" >Recover Rutherford</a>
</li>
	<li class="cat-item cat-item-685"><a href="http://boropulse.com/category/opinions-letters/the-stockard-report/" >The Stockard Report</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://boropulse.com/category/opinions-letters/to-editor/" >To the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-131"><a href="http://boropulse.com/category/scoop/" >Scoop</a>
<ul class='children'>
	<li class="cat-item cat-item-841"><a href="http://boropulse.com/category/scoop/education/" >Education</a>
</li>
	<li class="cat-item cat-item-283"><a href="http://boropulse.com/category/scoop/murfreesboro-entrepreneurs-association/" >Murfreesboro Entrepreneurs Association</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://boropulse.com/category/scoop/news/" >News</a>
</li>
	<li class="cat-item cat-item-836"><a href="http://boropulse.com/category/scoop/serious-news-with-sam-clemens/" >Serious News with Sam Clemens</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://boropulse.com/category/scoop/spotlight-on-non-profits/" >Spotlight on Non-profits</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://boropulse.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-399"><a href="http://boropulse.com/category/sports/fitness/" >Fitness</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://boropulse.com/category/sports/hook-line-sinker/" >Hook, Line &amp; Sinker</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://boropulse.com/category/sports/mtsu/" >MTSU Sports</a>
</li>
	<li class="cat-item cat-item-317"><a href="http://boropulse.com/category/sports/run-strong/" >Run Strong</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://boropulse.com/category/sports/z-train/" >Sports Talk with Z-Train</a>
</li>
</ul>
</li>
            </ul>
        </div>
    </div>

  <div id="page">

<!-- Begin Siebar -->
    <div id="sidebar">

    <ul>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="/gallery" id="button_photo-galleries" class="button_img">Photo Galleries</a>
<a href="/calendar" id="button_upcoming-shows" class="button_img">Concert Calendar</a>
<a href="/links" id="button_friends" class="button_img">Friends of the Pulse</a>
<a href="/newsletter" id="button_newsletter" class="button_img">Sign Up For Our Newsletter</a>
<a href="/contact" id="button_contact" class="button_img">Contact Us</a></div>
		</li>
<li id="search-3" class="widget widget_search"><div align="center"><form method="get" id="searchform" action="http://boropulse.com/">
<label class="hidden" for="s">Search for:</label>
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div></li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="/archives-index" id="button_archives" class="button_img">Read Earlier Posts</a>

<ul id="socialnetworks">
<li id="icon_facebook"><a href="http://www.facebook.com/BoroPulse" target="_blank" title="Facebook">Facebook</a></li>
<li id="icon_linkedin"><a href="http://www.linkedin.com/pub/bracken-mayo/5/600/545" target="_blank" title="LinkedIn">LinkedIn</a></li>
<li id="icon_myspace"><a href="http://www.myspace.com/boropulse" target="_blank" title="MySpace">MySpace</a></li>
<li id="icon_twitter"><a href="http://www.twitter.com/boropulse" target="_blank" title="Twitter">Twitter</a></li>
</ul></div>
		</li>
    </ul>

    <div id="adpanel_side">
        <div class="adlinks">
        <div id="bl-2" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-126" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="MTI2LDAsMCwx" class="gofollow" href="https://www.redfcu.org/murfreesboro/?utm_source=Murfreesboro%20Pulse&utm_medium=Side%20Button%20Banner&utm_campaign=New%20Member%20Promo" target="_blank"><img src="/wp-content/uploads/2017/04/Ads/RedstoneMayWebAdPulse.png" width="125" height="125" alt="Redstone" /></a></div><div id="al-3" class="block_inner block_right " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="MywwLDAsMQ==" class="gofollow" href="http://athleticclubs.org/" target="_blank" title="Murfreesboro Athletic Club"><img src="/wp-content/uploads/2013/06/Square%20ads/Mac_ad.jpg" width="125" height="125" alt="MAC: Murfreesboro Athletic Club &#8220;It&#8217;s a Great Fit!&#8221;" /></a></div><div id="al-81" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="ODEsMCwwLDE=" class="gofollow" href="http://www.malco.com/cinema_shows.php?theatre_pick=99" target="_blank"><img src="/wp-content/uploads/2013/08/Web%20ads/MalcoSmyrnaButton.jpg" width="125" height="125" alt="MalcoTheatreSmyrnaCinema" /></a></div><div id="al-106" class="block_inner block_right " class="margin:1px;clear:none;float:left;width:125px;height:auto;border:0px #fff none;"><a data-track="MTA2LDAsMCwx" class="gofollow" href="http://wgnsradio.com/" target="_blank" title="WGNS"><img src="/wp-content/uploads/2015/05/WebAds/WGNS125.jpg" width="125" height="125" alt="WGNS Radio" /></a></div></div>        </div>
    </div>

  </div>
<!-- End Sidebar -->

    <div id="content">

                  <div class="post post-detail" id="post-55110">
      <div class="post_category"><a href="http://boropulse.com/category/opinions-letters/from-editor/" rel="category tag">From the Editor</a></div>

                  <h2>Thanks to Murfreesboro, Thanks to the Mothers</h2>
      
      <p class="post_author">by <a href="http://boropulse.com/author/bracken/" title="Posts by Bracken Mayo" rel="author">Bracken Mayo</a></p>
      <div class="entry">
                        <p>Murfreesboro has been good to the <em>Pulse</em> over the past 12 years.</p>
<p>From the first issue way back in 2006, the <em>Pulse</em> team has heard from the community that the publication was wanted, needed and appreciated.</p>
<p>We’ve been blessed. So many fine advertisers have made the choice to support the <em>Pulse</em> and use this locally owned and locally inspired outlet to reach the people of the the ’Boro. Jump on in! There’s room for more.</p>
<p>Please consider supporting these operations that you see in the following pages. They are the reason that everyone in town has the opportunity to grab a copy of the <em>Pulse</em> each month for free.</p>
<p>Murfreesboro remains a nice market in which to operate a business.</p>
<p>The town seems to have some development-minded leaders who envision the local growth continuing, with no end in sight.</p>
<p>This is good for the economy and the established businesses, I suppose—more consumers, more businesses, more money circulating.</p>
<p>The personality of Murfreesboro continues to evolve. This town is not quite like Nashville, not quite like Franklin. They are fine neighbors, but we are <em>Murfreesboro</em>!</p>
<p>In the midst of this continuous growth, one local group aims to advocate for the pedestrian and cycling communities here. Bike Walk Murfreesboro wants to make sure those risking their lives walking down busy Murfreesboro streets with no sidewalks or shoulders can one day get to where they need to go—on foot or by bike—with perhaps two or three feet between their person and the whizzing, motorized traffic.</p>
<p>This Mother’s Day month, a big thanks goes to the mothers out there for giving birth to us all! Remember, every one of us used to live in a woman for a brief time. Amazing!</p>
<p><em>And even though I act crazy, I gotta thank the Lord that you made me . . . you are appreciated, dear mama!</em></p>
<p>Happy May. Ride a bike, Fly a kite, climb, swim, laugh, play a game.</p>
<p>Fill your mind and your life and your social media feed with the beautiful things that you enjoy.</p>
<p>Is this “focusing on the positive,” or is it a “head in the sand” approach? Not much different, I suppose, but it seems to work OK.</p>
<p>Have a massage, get your rest, try a new restaurant, try a new sport or activity, sing karaoke . . .</p>
<p>The area contains many fine individuals and organizations promoting art, music, food and positive vibes.</p>
<p>Whether you find yourself grooving at JazzFest, climbing at the Ascent, exploring the Renaissance Fest, volunteering with Habitat for Humanity, attending a Hoodoo Men or Bubba Sparxxx show, onstage performing in a musical, appearing before a judge, serving tables, cleaning floors or driving for Uber—do your best, rejoice, respect others, be in the moment and enjoy things just the way they are.</p>
<p>As always, this is your <em>Pulse</em>, Murfreesboro. Let us know what you think and what you’d like to see next month; thanks for making it what it is!</p>
      
      </div>

      <!-- AddToAny BEGIN -->
<a class="a2a_dd" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fboropulse.com%2F2017%2F05%2Fthanks-to-murfreesboro-thanks-to-the-mothers%2F&amp;linkname=Thanks+to+Murfreesboro%2C+Thanks+to+the+Mothers" style="float:right;"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></a>
<script type="text/javascript">
var a2a_config = a2a_config || {};
a2a_config.linkurl = "";
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fboropulse.com%2F2017%2F05%2Fthanks-to-murfreesboro-thanks-to-the-mothers%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:400px; height:40px;"></iframe>

      <div id="article_meta" class="desc_bracken">
                  <h3>About the Author</h3>
            <p class="author_description"><a href="/author/bracken" class="gravatar_link" title="Read more articles by this author."><img alt='' src='http://1.gravatar.com/avatar/40e8410f5736378d7148b6afe3d5bf22?s=64&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/40e8410f5736378d7148b6afe3d5bf22?s=128&amp;d=mm&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>Bracken, a 2003 graduate of MTSU’s journalism program, is the founder and publisher of <em>The Murfreesboro Pulse</em>. He lives in Murfreesboro with his wife, graphic artist and business partner, Sarah, and son, Bracken Jr. Bracken enjoys playing the piano, sushi, Tool, football, chess, jogging, spending time in his backyard with his chickens, hippie music, climbing at The Ascent, bowling, swimming, soup, tennis, sunshine, revolution, defiance and anarchy. He can cook a mean grilled cheese, and can fry just about anything.</p>
                  <p class="post_meta">Posted: Tuesday, May 16th, 2017 at 8:29 pm &#8212;  Filed Under: <a href="http://boropulse.com/category/opinions-letters/from-editor/" rel="category tag">From the Editor</a></p>
      </div>

            <!-- Say Nothing -->

      </p>

<div id="comment_section">

    <h3>Leave a Facebook comment</h3>
    <div id="facebook_comments">
        <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http%3A%2F%2Fboropulse.com%2F2017%2F05%2Fthanks-to-murfreesboro-thanks-to-the-mothers%2F" num_posts="10" width="600" colorscheme="light"></fb:comments>
    </div>


      

    <!-- Dont say anything -->
    </p>

    <h3>Leave a comment</h3>


    <form action="http://boropulse.com/wp-comments-post.php" method="post" id="commentform">


    <p class="alt_meta"><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
    <label for="author"><small>Name (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
    <label for="email"><small>Email (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

    <p class="alt_meta"><textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea>
    </p>

    <p class="alt_meta"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="55110" />
    </p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2e950e877" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>
</form>


</div>

      </div> <!-- End Post -->



<div id="related_articles">
<h3>More From the Editor Articles</h3>
<ul>
      <li><a href="http://boropulse.com/2017/05/thanks-to-murfreesboro-thanks-to-the-mothers/">Thanks to Murfreesboro, Thanks to the Mothers</a></li>
      <li><a href="http://boropulse.com/2017/01/into-2017-get-fit-and-make-america-great/">Into 2017: Get Fit and Make America Great</a></li>
      <li><a href="http://boropulse.com/2016/11/misinformation-and-diversion-rutherford-county-government-enters-high-interest-loan-industry/">Misinformation and Diversion; Rutherford County Government Enters High-Interest Loan Industry</a></li>
      <li><a href="http://boropulse.com/2016/08/bee-stings-and-eating-local/">Bee Stings and Eating Local</a></li>
      <li><a href="http://boropulse.com/2016/08/50874/">Sweet Little Things</a></li>
      <li><a href="http://boropulse.com/2016/07/live-like-you-are-being-watched/">Live Like You Are Being Watched</a></li>
<li><strong><a href="http://boropulse.com/category/opinions-letters/from-editor/" title="View all posts filed under From the Editor">From the Editor Archive &raquo;</a></strong></li>
</ul>
</div>




    
    
    </div> <!-- End Content -->

<!-- Under no circumstances delete this comment -->

  </div> <!-- End Page -->

  <div id="sub_page">
    <div id="subpage_content">

<!-- Begin Sidebar3 -->
      <div id="sidebar3">
        <ul>
<li id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</li>
        </ul>
      </div>
<!-- End Sidebar3 -->

<!-- Begin Sidebar2 -->
      <div id="sidebar2">
        <div id="adpanel_bottom">
            <div style="display:block; position:absolute; overflow:hidden; width:304px; top:0; right:0; margin:0;"><div id="bl-5" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-125" class="block_inner block_both " class="margin:1px;clear:none;float:left;width:300px;height:310px;border:0px #fff none;"><a data-track="MTI1LDAsMCwx" class="gofollow" href="http://www.handandstonemurfreesboro.com/" target="_blank"><img src="/wp-content/uploads/2016/11/Dec%20ads/Hand%20and%20Stone%20Murfreesboro%20300x250.jpg" alt=''Hand and Stone" border=0 /></a></div></div></div>
            <div class="adlinks" style="display:block; width:600px; height:300px;"><div id="bl-1" class="block_outer" style="overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto;"><div id="al-61" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="NjEsMCwwLDE=" class="gofollow" href="http://www.murfreesborosymphony.com/" target="_blank"><img src="/wp-content/uploads/2012/09/WebAds/MSO.jpg" width="170" height="85" alt="Murfreesboro Symphony Orchestra" /></a></div><div id="al-13" class="block_inner" class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="MTMsMCwwLDE=" class="gofollow" href="https://www.facebook.com/Cinespire/" target="_blank"><img src="/wp-content/uploads/2009/10/170x85_Cinespire.jpg" width="170" height="85" alt="Cinespire: Photography, Videography, Editing, Film Making: 615-427-1459" /></a></div><div id="al-85" class="block_inner block_right " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="ODUsMCwwLDE=" class="gofollow" href="http://boropulse.com/2016/04/smoopys-bike-of-the-month-1993-schwinn-world-tourist/" target="_blank"><img src="/wp-content/uploads/2014/01/WebAds/Smoopys.jpg" width="170" height="85" alt="SmoopysVintageBicycles" /></a></div><div id="al-111" class="block_inner block_left " class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><a data-track="MTExLDAsMCwx" class="gofollow" href="https://www.facebook.com/camillesdeal" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2015/11/Ads/Camilles_web.png" width="170" height="85" alt="Camilles" /></a></div><div id="al-84" class="block_inner" class="margin:1px;clear:none;float:left;width:175px;height:90px;border:0px #fff none;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3244663842183828";
/* 160x90 */
google_ad_slot = "2062597249";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
            	<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>
      </div>
<!-- End Sidebar2 -->
   

    </div>
  </div>

<div id="footer">
    <a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse/images/boropulse_logo-footer.png" width="213" height="66" alt="The Murfreesboro Pulse" /></a>
    <div id="footer-info">
        Copyright &copy;2007 &#8211; 2017 <a href="http://boropulse.com">The Murfreesboro Pulse</a>. All Rights Reserved. | Designed by <a href="http://bohemianalps.com" target="_blank">Jason Simanek</a>. | Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>. | <a href="https://plus.google.com/117990686854875096352" rel="publisher"  target="_blank">Google+</a> |
        <a href="http://boropulse.com/jukebox/" title="Pulse Juke Box" class="pulseplayer">Juke Box</a>
<script type="text/javascript"> 
$('.pulseplayer').popupWindow({ 
height:220, 
width:404, 
centerScreen:1
}); 
</script>
    </div>
</div>

</div> <!-- End Wrapper -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/boropulse.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2949007-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
