<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering - The Murfreesboro Pulse</title>

<meta property="fb:app_id" content="306573409387391" />
<meta property="og:title" content="Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2017/10/Murfreesboro_Courthouse_square-200x140.jpg" />
<meta property="og:url" content="http://boropulse.com/2017/10/shutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />

<style type="text/css" media="screen">
    @import url( http://boropulse.com/wp-content/themes/BoroPulse-2017/style.css );
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://boropulse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://boropulse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://boropulse.com/feed/atom/" />
<link rel="pingback" href="http://boropulse.com/xmlrpc.php" />
<link rel="shortcut icon" type="image/ico" href="http://boropulse.com/wp-content/themes/BoroPulse-2017/images/favicon.ico" />


	<link rel='archives' title='October 2017' href='http://boropulse.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://boropulse.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://boropulse.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://boropulse.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://boropulse.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://boropulse.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://boropulse.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://boropulse.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://boropulse.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://boropulse.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://boropulse.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://boropulse.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://boropulse.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://boropulse.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://boropulse.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://boropulse.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://boropulse.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://boropulse.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://boropulse.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://boropulse.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://boropulse.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://boropulse.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://boropulse.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://boropulse.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://boropulse.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://boropulse.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://boropulse.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://boropulse.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://boropulse.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://boropulse.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://boropulse.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://boropulse.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://boropulse.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://boropulse.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://boropulse.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://boropulse.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://boropulse.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://boropulse.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://boropulse.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://boropulse.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://boropulse.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://boropulse.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://boropulse.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://boropulse.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://boropulse.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://boropulse.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://boropulse.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://boropulse.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://boropulse.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://boropulse.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://boropulse.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://boropulse.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://boropulse.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://boropulse.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://boropulse.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://boropulse.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://boropulse.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://boropulse.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://boropulse.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://boropulse.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://boropulse.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://boropulse.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://boropulse.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://boropulse.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://boropulse.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://boropulse.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://boropulse.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://boropulse.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://boropulse.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://boropulse.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://boropulse.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://boropulse.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://boropulse.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://boropulse.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://boropulse.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://boropulse.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://boropulse.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://boropulse.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://boropulse.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://boropulse.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://boropulse.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://boropulse.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://boropulse.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://boropulse.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://boropulse.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://boropulse.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://boropulse.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://boropulse.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://boropulse.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://boropulse.com/2010/05/' />
	<link rel='archives' title='March 2010' href='http://boropulse.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://boropulse.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://boropulse.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://boropulse.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://boropulse.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://boropulse.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://boropulse.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://boropulse.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://boropulse.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://boropulse.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://boropulse.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://boropulse.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://boropulse.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://boropulse.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://boropulse.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://boropulse.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://boropulse.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://boropulse.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://boropulse.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://boropulse.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://boropulse.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://boropulse.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://boropulse.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://boropulse.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://boropulse.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://boropulse.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://boropulse.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://boropulse.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://boropulse.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://boropulse.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://boropulse.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://boropulse.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://boropulse.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://boropulse.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://boropulse.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://boropulse.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://boropulse.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://boropulse.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://boropulse.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://boropulse.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://boropulse.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://boropulse.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://boropulse.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://boropulse.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://boropulse.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://boropulse.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://boropulse.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://boropulse.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://boropulse.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://boropulse.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://boropulse.com/2006/01/' />
	<link rel='archives' title='February 209' href='http://boropulse.com/209/02/' />
	<link rel='archives' title=' 0' href='http://boropulse.com/2017/10/' />

<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse-2017/scripts/jquery.js">
</script>

<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse-2017/scripts/jquery.popupWindow.js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Murfreesboro, TN art, entertainment and culture magazine, with music, dining, theater, events, news and more, focusing on the people, places and businesses of Middle Tennessee."/>
<link rel="canonical" href="http://boropulse.com/2017/10/shutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering - The Murfreesboro Pulse" />
<meta property="og:description" content="Murfreesboro, TN art, entertainment and culture magazine, with music, dining, theater, events, news and more, focusing on the people, places and businesses of Middle Tennessee." />
<meta property="og:url" content="http://boropulse.com/2017/10/shutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="article:section" content="Scoop" />
<meta property="article:published_time" content="2017-10-19T18:38:58-05:00" />
<meta property="article:modified_time" content="2017-10-19T21:43:23-05:00" />
<meta property="og:updated_time" content="2017-10-19T21:43:23-05:00" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2017/10/Murfreesboro_Courthouse_square.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="326" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/boropulse.com\/","name":"The Murfreesboro Pulse","potentialAction":{"@type":"SearchAction","target":"http:\/\/boropulse.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Murfreesboro Pulse &raquo; Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering Comments Feed" href="http://boropulse.com/2017/10/shutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/boropulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://boropulse.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://boropulse.com/wp-content/plugins/amr-users/css/amrusersfront.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/boropulse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/boropulse.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/boropulse.com","wp_site_url":"http:\/\/boropulse.com","wp_root_url":"http:\/\/boropulse.com","wp_plugins_url":"http:\/\/boropulse.com\/wp-content\/plugins","wp_content_url":"http:\/\/boropulse.com\/wp-content","wp_includes_url":"http:\/\/boropulse.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.12'></script>
<link rel='https://api.w.org/' href='http://boropulse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://boropulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boropulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://boropulse.com/?p=58111' />
<link rel="alternate" type="application/json+oembed" href="http://boropulse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboropulse.com%2F2017%2F10%2Fshutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://boropulse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboropulse.com%2F2017%2F10%2Fshutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { min-width:1px; max-width:254px; }
	.b-7 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.12" /> -->
</head>

<body>
<div id="adpanel_top">
<div class="g g-3"><div class="g-single a-129"><a class="gofollow" data-track="MTI5LDMsMSw2MA==" href="https://theteddercompany.com/" target="_blank"><img src="/wp-content/uploads/2017/07/ads/Tedder%20Pulse%20webbanner.png" width="728" height="90" alt="Tedder"/></a></div></div></div>

<div id="wrapper">
    <div id="header">
<div id="adpanel_side">
    <div class="adlinks">
    </div>
</div>
        <div id="title">
            <h1><a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse-2017/images/boropulse_logo.png" width="382" height="111" alt="The Murfreesboro Pulse" /></a></h1>
            <div class="description"><span class="display_offscreen">Middle Tennessee’s ONLINE Source for Art, Entertainment and Culture News. Rutherford County, TN, newspaper, magazine, Murfreesboro, music</span></div>
            <div id="member_access">
        <ul><li><a href="http://boropulse.com/wp-login.php">Log In</a></li></ul> 
            </div>
        </div>

        <div id="menu">
            <ul>
                <li><a href="http://boropulse.com">Home</a></li>
                	<li class="cat-item cat-item-129"><a href="http://boropulse.com/category/art/" >Art</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="http://boropulse.com/category/art/books/" >Books</a>
</li>
	<li class="cat-item cat-item-822"><a href="http://boropulse.com/category/art/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://boropulse.com/category/art/creativewriting/" >Creative Writing</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://boropulse.com/category/art/dance/" >Dance</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://boropulse.com/category/art/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-831"><a href="http://boropulse.com/category/art/graphically-speaking/" >Graphically Speaking</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://boropulse.com/category/art/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://boropulse.com/category/art/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://boropulse.com/category/art/visual-art/" >Visual Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://boropulse.com/category/current-issue/" >Current Issue</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://boropulse.com/category/out-about/" >Events</a>
<ul class='children'>
	<li class="cat-item cat-item-49"><a href="http://boropulse.com/category/out-about/community/" >Community Events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://boropulse.com/category/food/" >Food</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://boropulse.com/category/food/beerwine/" >Beer &amp; Wine</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://boropulse.com/category/food/coffee-talk/" >Coffee Talk</a>
</li>
	<li class="cat-item cat-item-449"><a href="http://boropulse.com/category/food/eat-tennessee/" >Eat Tennessee</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://boropulse.com/category/food/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://boropulse.com/category/food/restaurant/" >Restaurant Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22"><a href="http://boropulse.com/category/living/" >Living</a>
<ul class='children'>
	<li class="cat-item cat-item-138"><a href="http://boropulse.com/category/living/apple-talk/" >Apple Talk</a>
</li>
	<li class="cat-item cat-item-590"><a href="http://boropulse.com/category/living/cars-living/" >Cars</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://boropulse.com/category/living/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://boropulse.com/category/living/get-outside/" >Get Outside</a>
</li>
	<li class="cat-item cat-item-371"><a href="http://boropulse.com/category/living/green-living/" >Green Living</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://boropulse.com/category/living/healthy-living/" >Healthy Living</a>
</li>
	<li class="cat-item cat-item-824"><a href="http://boropulse.com/category/living/homeless-in-the-boro/" >Homeless in the &#039;Boro</a>
</li>
	<li class="cat-item cat-item-825"><a href="http://boropulse.com/category/living/live-exceptionally-well/" >Live Exceptionally . . . Well!</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://boropulse.com/category/living/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-238"><a href="http://boropulse.com/category/living/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://boropulse.com/category/living/weddings/" >Weddings</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-130"><a href="http://boropulse.com/category/movies-games/" >Movies &amp; Games</a>
<ul class='children'>
	<li class="cat-item cat-item-467"><a href="http://boropulse.com/category/movies-games/film-tennessee/" >Film Tennessee</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://boropulse.com/category/movies-games/living-room-cinema/" >Living Room Cinema</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://boropulse.com/category/movies-games/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-830"><a href="http://boropulse.com/category/movies-games/tv/" >TV</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://boropulse.com/category/movies-games/video-game-reviews/" >Video Game Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-132"><a href="http://boropulse.com/category/music/" >Music</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://boropulse.com/category/music/albums/" >Album Reviews</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://boropulse.com/category/music/artist-profiles/" >Artist Profiles</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://boropulse.com/category/music/live-music/" >Live Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://boropulse.com/category/music/music-news/" >Music News</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://boropulse.com/category/music/videos/" >VIDEOS</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-802"><a href="http://boropulse.com/category/newsletters/" >Newsletters</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://boropulse.com/category/opinions-letters/" >Opinions &amp; Letters</a>
<ul class='children'>
	<li class="cat-item cat-item-826"><a href="http://boropulse.com/category/opinions-letters/business-builder/" >Business Builder</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://boropulse.com/category/opinions-letters/frank-shepard/" >Frank Shepard</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://boropulse.com/category/opinions-letters/from-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://boropulse.com/category/opinions-letters/gagflex/" >Gagflex</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://boropulse.com/category/opinions-letters/lapalabra/" >La Palabra</a>
</li>
	<li class="cat-item cat-item-838"><a href="http://boropulse.com/category/opinions-letters/money-pulse/" >Money Pulse</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://boropulse.com/category/opinions-letters/phil-valentine/" >Phil Valentine</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://boropulse.com/category/opinions-letters/recover-rutherford/" >Recover Rutherford</a>
</li>
	<li class="cat-item cat-item-685"><a href="http://boropulse.com/category/opinions-letters/the-stockard-report/" >The Stockard Report</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://boropulse.com/category/opinions-letters/to-editor/" >To the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-131"><a href="http://boropulse.com/category/scoop/" >Scoop</a>
<ul class='children'>
	<li class="cat-item cat-item-846"><a href="http://boropulse.com/category/scoop/boro-business-buzz/" >Boro Business Buzz</a>
</li>
	<li class="cat-item cat-item-841"><a href="http://boropulse.com/category/scoop/education/" >Education</a>
</li>
	<li class="cat-item cat-item-283"><a href="http://boropulse.com/category/scoop/murfreesboro-entrepreneurs-association/" >Murfreesboro Entrepreneurs Association</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://boropulse.com/category/scoop/news/" >News</a>
</li>
	<li class="cat-item cat-item-836"><a href="http://boropulse.com/category/scoop/serious-news-with-sam-clemens/" >Serious News with Sam Clemens</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://boropulse.com/category/scoop/spotlight-on-non-profits/" >Spotlight on Non-profits</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://boropulse.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-399"><a href="http://boropulse.com/category/sports/fitness/" >Fitness</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://boropulse.com/category/sports/hook-line-sinker/" >Hook, Line &amp; Sinker</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://boropulse.com/category/sports/mtsu/" >MTSU Sports</a>
</li>
	<li class="cat-item cat-item-317"><a href="http://boropulse.com/category/sports/run-strong/" >Run Strong</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://boropulse.com/category/sports/z-train/" >Sports Talk with Z-Train</a>
</li>
</ul>
</li>
            </ul>
        </div>
    </div>
  <div id="page">

<!-- Begin Siebar -->
    <div id="sidebar">

    <ul>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/gallery" id="button_photo-galleries" class="button_img">Photo Galleries</a>
<a href="/calendar" id="button_upcoming-shows" class="button_img">Concert Calendar</a>
<a href="/links" id="button_friends" class="button_img">Friends of the Pulse</a>
<a href="/newsletter" id="button_newsletter" class="button_img">Sign Up For Our Newsletter</a>
<a href="/contact" id="button_contact" class="button_img">Contact Us</a></div></li>
<li id="search-3" class="widget widget_search"><div align="center"><form method="get" id="searchform" action="http://boropulse.com/">
<label class="hidden" for="s">Search for:</label>
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/archives-index" id="button_archives" class="button_img">Read Earlier Posts</a>

<ul id="socialnetworks">
<li id="icon_facebook"><a href="http://www.facebook.com/BoroPulse" target="_blank" title="Facebook">Facebook</a></li>
<li id="icon_linkedin"><a href="http://www.linkedin.com/pub/bracken-mayo/5/600/545" target="_blank" title="LinkedIn">LinkedIn</a></li>
<li id="icon_myspace"><a href="http://www.myspace.com/boropulse" target="_blank" title="MySpace">MySpace</a></li>
<li id="icon_twitter"><a href="http://www.twitter.com/boropulse" target="_blank" title="Twitter">Twitter</a></li>
</ul></div></li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-5"><div class="g-single a-3"><a class="gofollow" data-track="Myw1LDEsNjA=" href="http://athleticclubs.org/" target="_blank" title="Murfreesboro Athletic Club"><img src="/wp-content/uploads/2013/06/Square%20ads/Mac_ad.jpg" width="125" height="125" alt="MAC: Murfreesboro Athletic Club &#8220;It&#8217;s a Great Fit!&#8221;" /></a></div></div></li>
    </ul>

<div id="adpanel_side">
        <div class="adlinks">
        </div>
    </div>

  </div>
<!-- End Sidebar -->
    <div id="content">

                  <div class="post post-detail" id="post-58111">
      <div class="post_category"><a href="http://boropulse.com/category/scoop/" rel="category tag">Scoop</a></div>

                  <h2>Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering</h2>
      
      <p class="post_author">by <a href="http://boropulse.com/author/bracken/" title="Posts by Bracken Mayo" rel="author">Bracken Mayo</a></p>
      <div class="entry">
                                                  <div class="featured-img alignright" style="width:600;">
              <img src="http://boropulse.com/wp-content/uploads/2017/10/Murfreesboro_Courthouse_square.jpg">
            </div> 
                    <p>A proposed “White Lives Matter” rally planned for Saturday, Oct. 28, in Murfreesboro and Shelbyville is already disrupting the local business community as officials prepare for the demonstrators, and subsequent counterprotesters, to arrive to downtown areas that day.</p>
<p>On Oct. 19, Rutherford County and Murfreesboro officials met with members of the Downtown Murfreesboro Business Alliance for a discussion regarding the plans for Oct. 28.</p>
<p>Local law enforcement officials encouraged Murfreesboro residents to avoid the downtown area on Oct. 28, and to expect much of the usual business activity to remain absent from the Square that day.</p>
<div id="attachment_58117" style="width: 306px" class="wp-caption alignright"><img class="size-full wp-image-58117" src="http://boropulse.com/wp-content/uploads/2017/10/EgonGrissom.jpg" alt="" width="296" height="370" srcset="http://boropulse.com/wp-content/uploads/2017/10/EgonGrissom.jpg 296w, http://boropulse.com/wp-content/uploads/2017/10/EgonGrissom-160x200.jpg 160w" sizes="(max-width: 296px) 100vw, 296px" /><p class="wp-caption-text">Deputy Chief Egon Grissom</p></div>
<p>“We hope we have a peaceful . . . whatever this is,” Rutherford County Sheriff’s Office Deputy Chief Egon Grissom told the DMBA members and supporters, but assured them that any violence or vandalism would be met with a very strong law enforcement presence on the Square the day of the white nationalist gathering. Law enforcement officers from surrounding communities plan to come to Murfreesboro on Oct. 28 to join the Murfreesboro Police Department and the RCSO on the Square, but Grissom said that he encourages Murfreesboro residents to stay away from the Square that day.</p>
<p>In fact, Grissom says he expects law enforcement to block not only vehicular but pedestrian traffic to the Murfreesboro Public Square much of the day on Oct. 28, allowing only demonstrators associated with the White Lives Matter cause to have access to the Square, though he also stated, “We are not rolling out the red carpet for these groups . . . we’re here to protect everyone.”</p>
<p>Grissom also stated that the RCSO recommends downtown area merchants close their stores altogether that day, but “We can not keep you from going into your own businesses.”</p>
<p>Kathleen Herzog confirmed that the Murfreesboro Saturday Market, slated to have its last market of the season on Oct. 28, will not be held that day, and will end its 2017 season on Oct. 21.</p>
<p>Owners of Puckett’s Grocery, Trendy Pieces and other Murfreesboro businesses expressed frustration over losing a fall Saturday’s revenue. Judy Goldie, co-owner of Trendy Pieces and Bella’s Boutique, says she has accepted the loss, but encourages the community to be sure and patronize the downtown Murfreesboro establishments the weekdays prior to the proposed Oct. 28 rally.</p>
<p>Shawn Templeton, co-owner of Woodsviking Barber Shop said that his shop may typically see 200 customers on a Saturday, but that they agreed closing their shop was the right decision, and that he didn’t want any of his customers to be put in an awkward situation on Oct. 28.</p>
<p>Groups such as League of the South, Vanguard America, National Socialist Movement and the Traditionalist Workers Party are promoting the Oct. 28 rallies in Murfreesboro and Shelbyville, using such slogans as “Freedom of Speech . . . Freedom for Safe Borders . . . Freedom to be White.” The National Socialist Movement advocates for “only those of pure white blood” to have full citizenship and voting rights (“no Jew or homosexual may be a member of the nation”) and that “all non-white immigration must be prevented.”</p>
<div id="attachment_58118" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-58118" src="http://boropulse.com/wp-content/uploads/2017/10/Michael-Hill-President-of-the-League-of-the-South_web.jpg" alt="" width="600" height="419" srcset="http://boropulse.com/wp-content/uploads/2017/10/Michael-Hill-President-of-the-League-of-the-South_web.jpg 600w, http://boropulse.com/wp-content/uploads/2017/10/Michael-Hill-President-of-the-League-of-the-South_web-200x140.jpg 200w, http://boropulse.com/wp-content/uploads/2017/10/Michael-Hill-President-of-the-League-of-the-South_web-286x200.jpg 286w, http://boropulse.com/wp-content/uploads/2017/10/Michael-Hill-President-of-the-League-of-the-South_web-573x400.jpg 573w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Michael Hill, president of the League of the South</p></div>
<p>&nbsp;</p>
<p>Dr. Michael Hill, a retired university professor who spoke at the recent Charlottesville, Virginia, white nationalist rally that resulted in violent conflicts with Antifa, Black Lives Matter and other groups, plans to be among the speakers at the Oct. 28 Murfreesboro event. Hill’s message is that the South (and the rest of America) is being overrun by hordes of non-white immigrants, that the blacks, Yankees and Jews cause the problems in the U.S., and that the country has an open borders policy that encourages massive Third World immigration leading to terrorist attacks and “cultural destabilization.”</p>
<p>In response to the White Lives Matter event, many Murfreesboro residents plan an alternate Oct. 28 event under the name “Murfreesboro Loves.” The supporters of this group, many of whom have spoken out in support of refugee resettlement in Middle Tennessee, plan to meet at Barfield Park.</p>
<p>“This is an excellent way to join together to celebrate our rights and show our unity against those who would show any type of racism,” longtime Murfreesboro resident Steve Cates posted on social media in regards to Murfreesboro Loves.</p>
<p>“Thanks to our county and city leaders who are working to insure that the right to protest peacefully is maintained and, at the same time, working to make sure that there is indeed ‘peace’ in our downtown area during this period of time,” Cates continued. “We owe a strong debt of gratitude to our law enforcement personnel and first responders . . . I urge all to make their jobs less difficult by following the lead of those who are suggesting we stay away from the Courthouse Square and Downtown area where any potential trouble may occur.”</p>
<p>Many criticized Charlottesville law enforcement for not stepping in with more authority prior to violence breaking out during the August protests there.</p>
<p>But Murfreesboro officials say they aim to keep Antifa and its supporters—which have circulated “calls to action” on social media, encouraging Antifa to descend upon the Murfreesboro Public Square during the Oct. 28 rally—away from the Square and the White Lives Matter supporters.</p>
<p>“We’re going to meet these people with enough police presence they will think twice before doing anything crazy,” one MPD officer said.</p>
      
      </div>

      <!-- AddToAny BEGIN -->
<a class="a2a_dd" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fboropulse.com%2F2017%2F10%2Fshutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering%2F&amp;linkname=Shutdown+Saturday%3A+Many+Business+on+the+Square+to+Close+Oct.+28+as+White+Nationalists+Hold+Gathering" style="float:right;"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></a>
<script type="text/javascript">
var a2a_config = a2a_config || {};
a2a_config.linkurl = "";
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

      <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fboropulse.com%2F2017%2F10%2Fshutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:400px; height:40px;"></iframe>

      <div id="article_meta" class="desc_bracken">
                  <h3>About the Author</h3>
            <p class="author_description"><a href="/author/bracken" class="gravatar_link" title="Read more articles by this author."><img alt='' src='http://1.gravatar.com/avatar/40e8410f5736378d7148b6afe3d5bf22?s=64&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/40e8410f5736378d7148b6afe3d5bf22?s=128&amp;d=mm&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>Bracken, a 2003 graduate of MTSU’s journalism program, is the founder and publisher of <em>The Murfreesboro Pulse</em>. He lives in Murfreesboro with his wife, graphic artist and business partner, Sarah, and son, Bracken Jr. Bracken enjoys playing the piano, sushi, Tool, football, chess, jogging, spending time in his backyard with his chickens, hippie music, climbing at The Ascent, bowling, swimming, soup, tennis, sunshine, revolution, defiance and anarchy. He can cook a mean grilled cheese, and can fry just about anything.</p>
                  <p class="post_meta">Posted: Thursday, October 19th, 2017 at 6:38 pm &#8212;  Filed Under: <a href="http://boropulse.com/category/scoop/" rel="category tag">Scoop</a></p>
      </div>

            <!-- Say Nothing -->

      </p>

<div id="comment_section">

    <h3>Leave a Facebook comment</h3>
    <div id="facebook_comments">
        <div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http%3A%2F%2Fboropulse.com%2F2017%2F10%2Fshutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering%2F" num_posts="10" width="600" colorscheme="light"></fb:comments>
    </div>


      

    <!-- Dont say anything -->
    </p>

    <h3>Leave a comment</h3>


    <form action="http://boropulse.com/wp-comments-post.php" method="post" id="commentform">


    <p class="alt_meta"><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
    <label for="author"><small>Name (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
    <label for="email"><small>Email (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

    <p class="alt_meta"><textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea>
    </p>

    <p class="alt_meta"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="58111" />
    </p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39876dc891" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>
</form>


</div>

      </div> <!-- End Post -->



<div id="related_articles">
<h3>More Scoop Articles</h3>
<ul>
      <li><a href="http://boropulse.com/2017/10/shutdown-saturday-many-business-square-close-oct-28-white-nationalists-hold-gathering/">Shutdown Saturday: Many Business on the Square to Close Oct. 28 as White Nationalists Hold Gathering</a></li>
      <li><a href="http://boropulse.com/2017/10/catfeine-looking-for-a-furr-ever-home-is-costco-coming-green-dragon-brewing-beer-and-other-business-news/">Catfeine Looking for a Furr-ever Home; Green Dragon Brewery and Other Business News</a></li>
      <li><a href="http://boropulse.com/2017/10/needs-estate-plan-plan-death-now-late/">Who Needs an Estate Plan? Plan for Death Now, Before It Is too Late</a></li>
      <li><a href="http://boropulse.com/2017/09/feed-america-first-organization-moves-into-new-distribution-warehouse-in-2017/">Feed America First: Organization Moves Into New Murfreesboro Distribution Warehouse in 2017</a></li>
      <li><a href="http://boropulse.com/2017/09/rhinovirus-paints-custom-pulse-newsracks/">Rhinovirus Paints Custom Pulse Newsracks</a></li>
      <li><a href="http://boropulse.com/2017/09/saturday-mornings-shop-musical-tradition-lives-decades/">Saturday Mornings at the Shop: A Musical Tradition Lives On Through the Decades</a></li>
<li><strong><a href="http://boropulse.com/category/scoop/" title="View all posts filed under Scoop">Scoop Archive &raquo;</a></strong></li>
</ul>
</div>




    
    
    </div> <!-- End Content -->

<!-- Under no circumstances delete this comment -->

  </div> <!-- End Page -->

  <div id="sub_page">
    <div id="subpage_content">

<!-- Begin Sidebar3 -->
      <div id="sidebar3">
        <ul>
          <li id="archives"><h2 class="widgettitle">Archives</h2>
            <ul>
	<li><a href='http://boropulse.com/2017/10/'>October 2017</a></li>
	<li><a href='http://boropulse.com/2017/09/'>September 2017</a></li>
	<li><a href='http://boropulse.com/2017/08/'>August 2017</a></li>
	<li><a href='http://boropulse.com/2017/07/'>July 2017</a></li>
	<li><a href='http://boropulse.com/2017/06/'>June 2017</a></li>
	<li><a href='http://boropulse.com/2017/05/'>May 2017</a></li>
	<li><a href='http://boropulse.com/2017/04/'>April 2017</a></li>
	<li><a href='http://boropulse.com/2017/03/'>March 2017</a></li>
	<li><a href='http://boropulse.com/2017/02/'>February 2017</a></li>
	<li><a href='http://boropulse.com/2017/01/'>January 2017</a></li>
	<li><a href='http://boropulse.com/2016/12/'>December 2016</a></li>
	<li><a href='http://boropulse.com/2016/11/'>November 2016</a></li>
	<li><a href='http://boropulse.com/2016/10/'>October 2016</a></li>
	<li><a href='http://boropulse.com/2016/09/'>September 2016</a></li>
	<li><a href='http://boropulse.com/2016/08/'>August 2016</a></li>
	<li><a href='http://boropulse.com/2016/07/'>July 2016</a></li>
	<li><a href='http://boropulse.com/2016/06/'>June 2016</a></li>
	<li><a href='http://boropulse.com/2016/05/'>May 2016</a></li>
	<li><a href='http://boropulse.com/2016/04/'>April 2016</a></li>
	<li><a href='http://boropulse.com/2016/03/'>March 2016</a></li>
	<li><a href='http://boropulse.com/2016/02/'>February 2016</a></li>
	<li><a href='http://boropulse.com/2016/01/'>January 2016</a></li>
	<li><a href='http://boropulse.com/2015/12/'>December 2015</a></li>
	<li><a href='http://boropulse.com/2015/11/'>November 2015</a></li>
	<li><a href='http://boropulse.com/2015/10/'>October 2015</a></li>
	<li><a href='http://boropulse.com/2015/09/'>September 2015</a></li>
	<li><a href='http://boropulse.com/2015/08/'>August 2015</a></li>
	<li><a href='http://boropulse.com/2015/07/'>July 2015</a></li>
	<li><a href='http://boropulse.com/2015/06/'>June 2015</a></li>
	<li><a href='http://boropulse.com/2015/05/'>May 2015</a></li>
	<li><a href='http://boropulse.com/2015/04/'>April 2015</a></li>
	<li><a href='http://boropulse.com/2015/03/'>March 2015</a></li>
	<li><a href='http://boropulse.com/2015/02/'>February 2015</a></li>
	<li><a href='http://boropulse.com/2015/01/'>January 2015</a></li>
	<li><a href='http://boropulse.com/2014/12/'>December 2014</a></li>
	<li><a href='http://boropulse.com/2014/11/'>November 2014</a></li>
	<li><a href='http://boropulse.com/2014/10/'>October 2014</a></li>
	<li><a href='http://boropulse.com/2014/09/'>September 2014</a></li>
	<li><a href='http://boropulse.com/2014/08/'>August 2014</a></li>
	<li><a href='http://boropulse.com/2014/07/'>July 2014</a></li>
	<li><a href='http://boropulse.com/2014/06/'>June 2014</a></li>
	<li><a href='http://boropulse.com/2014/05/'>May 2014</a></li>
	<li><a href='http://boropulse.com/2014/04/'>April 2014</a></li>
	<li><a href='http://boropulse.com/2014/03/'>March 2014</a></li>
	<li><a href='http://boropulse.com/2014/02/'>February 2014</a></li>
	<li><a href='http://boropulse.com/2014/01/'>January 2014</a></li>
	<li><a href='http://boropulse.com/2013/12/'>December 2013</a></li>
	<li><a href='http://boropulse.com/2013/11/'>November 2013</a></li>
	<li><a href='http://boropulse.com/2013/10/'>October 2013</a></li>
	<li><a href='http://boropulse.com/2013/09/'>September 2013</a></li>
	<li><a href='http://boropulse.com/2013/08/'>August 2013</a></li>
	<li><a href='http://boropulse.com/2013/07/'>July 2013</a></li>
	<li><a href='http://boropulse.com/2013/06/'>June 2013</a></li>
	<li><a href='http://boropulse.com/2013/05/'>May 2013</a></li>
	<li><a href='http://boropulse.com/2013/04/'>April 2013</a></li>
	<li><a href='http://boropulse.com/2013/03/'>March 2013</a></li>
	<li><a href='http://boropulse.com/2013/02/'>February 2013</a></li>
	<li><a href='http://boropulse.com/2013/01/'>January 2013</a></li>
	<li><a href='http://boropulse.com/2012/12/'>December 2012</a></li>
	<li><a href='http://boropulse.com/2012/11/'>November 2012</a></li>
	<li><a href='http://boropulse.com/2012/10/'>October 2012</a></li>
	<li><a href='http://boropulse.com/2012/09/'>September 2012</a></li>
	<li><a href='http://boropulse.com/2012/08/'>August 2012</a></li>
	<li><a href='http://boropulse.com/2012/07/'>July 2012</a></li>
	<li><a href='http://boropulse.com/2012/06/'>June 2012</a></li>
	<li><a href='http://boropulse.com/2012/05/'>May 2012</a></li>
	<li><a href='http://boropulse.com/2012/04/'>April 2012</a></li>
	<li><a href='http://boropulse.com/2012/03/'>March 2012</a></li>
	<li><a href='http://boropulse.com/2012/02/'>February 2012</a></li>
	<li><a href='http://boropulse.com/2012/01/'>January 2012</a></li>
	<li><a href='http://boropulse.com/2011/12/'>December 2011</a></li>
	<li><a href='http://boropulse.com/2011/11/'>November 2011</a></li>
	<li><a href='http://boropulse.com/2011/10/'>October 2011</a></li>
	<li><a href='http://boropulse.com/2011/09/'>September 2011</a></li>
	<li><a href='http://boropulse.com/2011/08/'>August 2011</a></li>
	<li><a href='http://boropulse.com/2011/07/'>July 2011</a></li>
	<li><a href='http://boropulse.com/2011/06/'>June 2011</a></li>
	<li><a href='http://boropulse.com/2011/05/'>May 2011</a></li>
	<li><a href='http://boropulse.com/2011/04/'>April 2011</a></li>
	<li><a href='http://boropulse.com/2011/03/'>March 2011</a></li>
	<li><a href='http://boropulse.com/2011/02/'>February 2011</a></li>
	<li><a href='http://boropulse.com/2011/01/'>January 2011</a></li>
	<li><a href='http://boropulse.com/2010/12/'>December 2010</a></li>
	<li><a href='http://boropulse.com/2010/11/'>November 2010</a></li>
	<li><a href='http://boropulse.com/2010/10/'>October 2010</a></li>
	<li><a href='http://boropulse.com/2010/09/'>September 2010</a></li>
	<li><a href='http://boropulse.com/2010/08/'>August 2010</a></li>
	<li><a href='http://boropulse.com/2010/07/'>July 2010</a></li>
	<li><a href='http://boropulse.com/2010/06/'>June 2010</a></li>
	<li><a href='http://boropulse.com/2010/05/'>May 2010</a></li>
	<li><a href='http://boropulse.com/2010/03/'>March 2010</a></li>
	<li><a href='http://boropulse.com/2010/02/'>February 2010</a></li>
	<li><a href='http://boropulse.com/2010/01/'>January 2010</a></li>
	<li><a href='http://boropulse.com/2009/12/'>December 2009</a></li>
	<li><a href='http://boropulse.com/2009/11/'>November 2009</a></li>
	<li><a href='http://boropulse.com/2009/10/'>October 2009</a></li>
	<li><a href='http://boropulse.com/2009/09/'>September 2009</a></li>
	<li><a href='http://boropulse.com/2009/08/'>August 2009</a></li>
	<li><a href='http://boropulse.com/2009/07/'>July 2009</a></li>
	<li><a href='http://boropulse.com/2009/06/'>June 2009</a></li>
	<li><a href='http://boropulse.com/2009/05/'>May 2009</a></li>
	<li><a href='http://boropulse.com/2009/04/'>April 2009</a></li>
	<li><a href='http://boropulse.com/2009/03/'>March 2009</a></li>
	<li><a href='http://boropulse.com/2009/02/'>February 2009</a></li>
	<li><a href='http://boropulse.com/2009/01/'>January 2009</a></li>
	<li><a href='http://boropulse.com/2008/12/'>December 2008</a></li>
	<li><a href='http://boropulse.com/2008/11/'>November 2008</a></li>
	<li><a href='http://boropulse.com/2008/10/'>October 2008</a></li>
	<li><a href='http://boropulse.com/2008/09/'>September 2008</a></li>
	<li><a href='http://boropulse.com/2008/08/'>August 2008</a></li>
	<li><a href='http://boropulse.com/2008/07/'>July 2008</a></li>
	<li><a href='http://boropulse.com/2008/06/'>June 2008</a></li>
	<li><a href='http://boropulse.com/2008/05/'>May 2008</a></li>
	<li><a href='http://boropulse.com/2008/04/'>April 2008</a></li>
	<li><a href='http://boropulse.com/2008/03/'>March 2008</a></li>
	<li><a href='http://boropulse.com/2008/02/'>February 2008</a></li>
	<li><a href='http://boropulse.com/2008/01/'>January 2008</a></li>
	<li><a href='http://boropulse.com/2007/12/'>December 2007</a></li>
	<li><a href='http://boropulse.com/2007/11/'>November 2007</a></li>
	<li><a href='http://boropulse.com/2007/10/'>October 2007</a></li>
	<li><a href='http://boropulse.com/2007/09/'>September 2007</a></li>
	<li><a href='http://boropulse.com/2007/08/'>August 2007</a></li>
	<li><a href='http://boropulse.com/2007/07/'>July 2007</a></li>
	<li><a href='http://boropulse.com/2007/06/'>June 2007</a></li>
	<li><a href='http://boropulse.com/2007/05/'>May 2007</a></li>
	<li><a href='http://boropulse.com/2007/04/'>April 2007</a></li>
	<li><a href='http://boropulse.com/2007/03/'>March 2007</a></li>
	<li><a href='http://boropulse.com/2007/02/'>February 2007</a></li>
	<li><a href='http://boropulse.com/2007/01/'>January 2007</a></li>
	<li><a href='http://boropulse.com/2006/12/'>December 2006</a></li>
	<li><a href='http://boropulse.com/2006/11/'>November 2006</a></li>
	<li><a href='http://boropulse.com/2006/10/'>October 2006</a></li>
	<li><a href='http://boropulse.com/2006/09/'>September 2006</a></li>
	<li><a href='http://boropulse.com/2006/08/'>August 2006</a></li>
	<li><a href='http://boropulse.com/2006/07/'>July 2006</a></li>
	<li><a href='http://boropulse.com/2006/06/'>June 2006</a></li>
	<li><a href='http://boropulse.com/2006/05/'>May 2006</a></li>
	<li><a href='http://boropulse.com/2006/04/'>April 2006</a></li>
	<li><a href='http://boropulse.com/2006/03/'>March 2006</a></li>
	<li><a href='http://boropulse.com/2006/02/'>February 2006</a></li>
	<li><a href='http://boropulse.com/2006/01/'>January 2006</a></li>
	<li><a href='http://boropulse.com/209/02/'>February 209</a></li>
	<li><a href='http://boropulse.com/2017/10/'> 0</a></li>
            </ul>
          </li>
        </ul>
      </div>
<!-- End Sidebar3 -->

<!-- Begin Sidebar2 -->
      <div id="sidebar2">
        <div id="adpanel_bottom">
        	<div class="adblock2017"><div class="g g-4"><div class="g-single a-113"><a class="gofollow" data-track="MTEzLDQsMSw2MA==" href="http://www.nurturenook.com/" target="_blank"><img src="/wp-content/uploads/2015/11/Ads/NurtureNook%20170.png" width="170" height="85" alt="The Nurture Nook" /></a></div></div></div><!--
        --><div class="adblock2017">&nbsp;📦&nbsp;</div><!--
        --><div class="adblock2017"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
        </div>
      </div>
<!-- End Sidebar2 -->
   

    </div>
  </div>

<div id="footer">
    <a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse-2017/images/boropulse_logo-footer.png" width="213" height="66" alt="The Murfreesboro Pulse" /></a>
    <div id="footer-info">
        Copyright &copy;2007 &#8211; 2017 <a href="http://boropulse.com">The Murfreesboro Pulse</a>. All Rights Reserved. | Designed by <a href="http://bohemianalps.com" target="_blank">Jason Simanek</a>. | Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>. | <a href="https://plus.google.com/117990686854875096352" rel="publisher"  target="_blank">Google+</a> |
        <a href="http://boropulse.com/jukebox/" title="Pulse Juke Box" class="pulseplayer">Juke Box</a>
<script type="text/javascript"> 
$('.pulseplayer').popupWindow({ 
height:220, 
width:404, 
centerScreen:1
}); 
</script>
    </div>
</div>

</div> <!-- End Wrapper -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/boropulse.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/boropulse.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2949007-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
