<!doctype html>  
<html>  
<head>  
<meta charset="utf-8" /> 
<meta name="viewport" content="width=device-width,initial-scale=1">

<head profile="http://gmpg.org/xfn/11">

<title>Higher Thoughts for Everyday Living: Vol. II - The Murfreesboro Pulse</title>

<meta property="fb:app_id" content="306573409387391" />
<meta property="og:title" content="Higher Thoughts for Everyday Living: Vol. II" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2018/02/Significance-and-Meaning-of-Namaste-400x280.jpg" />
<meta property="og:url" content="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />

<style type="text/css" media="screen">
    @import url( http://boropulse.com/wp-content/themes/BoroPulse-2018/style.css );
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://boropulse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://boropulse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="http://boropulse.com/feed/atom/" />
<link rel="pingback" href="http://boropulse.com/xmlrpc.php" />
<link rel="shortcut icon" type="image/ico" href="http://boropulse.com/wp-content/themes/BoroPulse-2018/images/favicon.ico" />


	<link rel='archives' title='February 2018' href='http://boropulse.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://boropulse.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://boropulse.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://boropulse.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://boropulse.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://boropulse.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://boropulse.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://boropulse.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://boropulse.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://boropulse.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://boropulse.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://boropulse.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://boropulse.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://boropulse.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://boropulse.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://boropulse.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://boropulse.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://boropulse.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://boropulse.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://boropulse.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://boropulse.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://boropulse.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://boropulse.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://boropulse.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://boropulse.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://boropulse.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://boropulse.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://boropulse.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://boropulse.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://boropulse.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://boropulse.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://boropulse.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://boropulse.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://boropulse.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://boropulse.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://boropulse.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://boropulse.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://boropulse.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://boropulse.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://boropulse.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://boropulse.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://boropulse.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://boropulse.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://boropulse.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://boropulse.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://boropulse.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://boropulse.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://boropulse.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://boropulse.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://boropulse.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://boropulse.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://boropulse.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://boropulse.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://boropulse.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://boropulse.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://boropulse.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://boropulse.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://boropulse.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://boropulse.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://boropulse.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://boropulse.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://boropulse.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://boropulse.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://boropulse.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://boropulse.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://boropulse.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://boropulse.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://boropulse.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://boropulse.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://boropulse.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://boropulse.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://boropulse.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://boropulse.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://boropulse.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://boropulse.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://boropulse.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://boropulse.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://boropulse.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://boropulse.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://boropulse.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://boropulse.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://boropulse.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://boropulse.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://boropulse.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://boropulse.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://boropulse.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://boropulse.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://boropulse.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://boropulse.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://boropulse.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://boropulse.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://boropulse.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://boropulse.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://boropulse.com/2010/05/' />
	<link rel='archives' title='March 2010' href='http://boropulse.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://boropulse.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://boropulse.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://boropulse.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://boropulse.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://boropulse.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://boropulse.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://boropulse.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://boropulse.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://boropulse.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://boropulse.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://boropulse.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://boropulse.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://boropulse.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://boropulse.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://boropulse.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://boropulse.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://boropulse.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://boropulse.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://boropulse.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://boropulse.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://boropulse.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://boropulse.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://boropulse.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://boropulse.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://boropulse.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://boropulse.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://boropulse.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://boropulse.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://boropulse.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://boropulse.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://boropulse.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://boropulse.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://boropulse.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://boropulse.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://boropulse.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://boropulse.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://boropulse.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://boropulse.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://boropulse.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://boropulse.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://boropulse.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://boropulse.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://boropulse.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://boropulse.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://boropulse.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://boropulse.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://boropulse.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://boropulse.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://boropulse.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://boropulse.com/2006/01/' />
	<link rel='archives' title='February 209' href='http://boropulse.com/209/02/' />
	<link rel='archives' title=' 0' href='http://boropulse.com/2018/02/' />

<script src="http://ajax.googleapis.com/ajax/libs/jquery/3.0.0/jquery.min.js"></script>


<script type="text/javascript" src="http://boropulse.com/wp-content/themes/BoroPulse-2018/scripts/jquery.popupWindow.js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The law of attraction is: What you think about you bring about. What you continue to picture in your mind is your prayer—true prayer is visualizing the end results that you want in your life. Then the subconscious mind sends the right thoughts at the right time to cause you to say the right things at the right time. This causes you to be"/>
<link rel="canonical" href="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Higher Thoughts for Everyday Living: Vol. II - The Murfreesboro Pulse" />
<meta property="og:description" content="The law of attraction is: What you think about you bring about. What you continue to picture in your mind is your prayer—true prayer is visualizing the end results that you want in your life. Then the subconscious mind sends the right thoughts at the right time to cause you to say the right things at the right time. This causes you to be" />
<meta property="og:url" content="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/" />
<meta property="og:site_name" content="The Murfreesboro Pulse" />
<meta property="article:section" content="Opinions &amp; Letters" />
<meta property="article:published_time" content="2018-02-07T13:18:51-06:00" />
<meta property="article:modified_time" content="2018-02-13T13:20:53-06:00" />
<meta property="og:updated_time" content="2018-02-13T13:20:53-06:00" />
<meta property="og:image" content="http://boropulse.com/wp-content/uploads/2018/02/Significance-and-Meaning-of-Namaste-e1518549629793.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/boropulse.com\/","name":"The Murfreesboro Pulse","potentialAction":{"@type":"SearchAction","target":"http:\/\/boropulse.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Murfreesboro Pulse &raquo; Higher Thoughts for Everyday Living: Vol. II Comments Feed" href="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/boropulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://boropulse.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.30' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://boropulse.com/wp-content/plugins/amr-users/css/amrusersfront.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/boropulse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/boropulse.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/boropulse.com","wp_site_url":"http:\/\/boropulse.com","wp_root_url":"http:\/\/boropulse.com","wp_plugins_url":"http:\/\/boropulse.com\/wp-content\/plugins","wp_content_url":"http:\/\/boropulse.com\/wp-content","wp_includes_url":"http:\/\/boropulse.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.30'></script>
<link rel='https://api.w.org/' href='http://boropulse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://boropulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boropulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://boropulse.com/?p=59699' />
<link rel="alternate" type="application/json+oembed" href="http://boropulse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboropulse.com%2F2018%2F02%2Fhigher-thoughts-everyday-living-vol-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://boropulse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboropulse.com%2F2018%2F02%2Fhigher-thoughts-everyday-living-vol-ii%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { min-width:1px; max-width:127px; }
	.b-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { min-width:1px; max-width:172px; }
	.b-4 { margin:1px; }
	.g-5 { min-width:1px; max-width:1040px; }
	.b-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { min-width:1px; max-width:302px; }
	.b-7 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="http://boropulse.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.30" /> -->
</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=306573409387391';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="adpanel_top">
<div class="g g-3"><div class="g-single a-129"><a class="gofollow" data-track="MTI5LDMsMSw2MA==" href="https://theteddercompany.com/" target="_blank"><img src="/wp-content/uploads/2017/07/ads/Tedder%20Pulse%20webbanner.png" width="728" height="90" alt="Tedder"/></a></div></div></div>

<div id="wrapper">
    <div id="header">
<div id="adpanel_side">
    <div class="adlinks">
    </div>
</div>
        <div id="title">
            <div id="site-logo" class="title-item">
                <h1><a href="http://boropulse.com"><img src="http://boropulse.com/wp-content/themes/BoroPulse-2018/images/BoroPulse-site-logo-2018-01.png" alt="The Murfreesboro Pulse" /></a></h1>
            </div>
            <div id="site-description" class="title-item">
                <img src="http://boropulse.com/wp-content/themes/BoroPulse-2018/images/boropulse_description.png" alt="Middle Tennessee’s ONLINE Source for Art, Entertainment and Culture News. Rutherford County, TN, newspaper, magazine, Murfreesboro, music">
            </div>
            <div id="member_access">
        <ul><li><a href="http://boropulse.com/wp-login.php">Log In</a></li></ul> 
            </div>
        </div>

        <div id="menu">
            <ul>
                <li><a href="http://boropulse.com">Home</a></li>
                	<li class="cat-item cat-item-129"><a href="http://boropulse.com/category/art/" >Art</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="http://boropulse.com/category/art/books/" >Books</a>
</li>
	<li class="cat-item cat-item-822"><a href="http://boropulse.com/category/art/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://boropulse.com/category/art/creativewriting/" >Creative Writing</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://boropulse.com/category/art/dance/" >Dance</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://boropulse.com/category/art/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-831"><a href="http://boropulse.com/category/art/graphically-speaking/" >Graphically Speaking</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://boropulse.com/category/art/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://boropulse.com/category/art/theater/" >Theater</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://boropulse.com/category/art/visual-art/" >Visual Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://boropulse.com/category/current-issue/" >Current Issue</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://boropulse.com/category/out-about/" >Events</a>
<ul class='children'>
	<li class="cat-item cat-item-49"><a href="http://boropulse.com/category/out-about/community/" >Community Events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://boropulse.com/category/food/" >Food</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://boropulse.com/category/food/beerwine/" >Beer &amp; Wine</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://boropulse.com/category/food/coffee-talk/" >Coffee Talk</a>
</li>
	<li class="cat-item cat-item-449"><a href="http://boropulse.com/category/food/eat-tennessee/" >Eat Tennessee</a>
</li>
	<li class="cat-item cat-item-400"><a href="http://boropulse.com/category/food/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://boropulse.com/category/food/restaurant/" >Restaurant Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22"><a href="http://boropulse.com/category/living/" >Living</a>
<ul class='children'>
	<li class="cat-item cat-item-138"><a href="http://boropulse.com/category/living/apple-talk/" >Apple Talk</a>
</li>
	<li class="cat-item cat-item-590"><a href="http://boropulse.com/category/living/cars-living/" >Cars</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://boropulse.com/category/living/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://boropulse.com/category/living/get-outside/" >Get Outside</a>
</li>
	<li class="cat-item cat-item-371"><a href="http://boropulse.com/category/living/green-living/" >Green Living</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://boropulse.com/category/living/healthy-living/" >Healthy Living</a>
</li>
	<li class="cat-item cat-item-824"><a href="http://boropulse.com/category/living/homeless-in-the-boro/" >Homeless in the &#039;Boro</a>
</li>
	<li class="cat-item cat-item-825"><a href="http://boropulse.com/category/living/live-exceptionally-well/" >Live Exceptionally . . . Well!</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://boropulse.com/category/living/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-238"><a href="http://boropulse.com/category/living/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://boropulse.com/category/living/weddings/" >Weddings</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-130"><a href="http://boropulse.com/category/movies-games/" >Movies &amp; Games</a>
<ul class='children'>
	<li class="cat-item cat-item-467"><a href="http://boropulse.com/category/movies-games/film-tennessee/" >Film Tennessee</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://boropulse.com/category/movies-games/living-room-cinema/" >Living Room Cinema</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://boropulse.com/category/movies-games/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-830"><a href="http://boropulse.com/category/movies-games/tv/" >TV</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://boropulse.com/category/movies-games/video-game-reviews/" >Video Game Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-132"><a href="http://boropulse.com/category/music/" >Music</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://boropulse.com/category/music/albums/" >Album Reviews</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://boropulse.com/category/music/artist-profiles/" >Artist Profiles</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://boropulse.com/category/music/live-music/" >Live Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://boropulse.com/category/music/music-news/" >Music News</a>
</li>
	<li class="cat-item cat-item-532"><a href="http://boropulse.com/category/music/videos/" >VIDEOS</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-802"><a href="http://boropulse.com/category/newsletters/" >Newsletters</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://boropulse.com/category/opinions-letters/" >Opinions &amp; Letters</a>
<ul class='children'>
	<li class="cat-item cat-item-826"><a href="http://boropulse.com/category/opinions-letters/business-builder/" >Business Builder</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://boropulse.com/category/opinions-letters/frank-shepard/" >Frank Shepard</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://boropulse.com/category/opinions-letters/from-editor/" >From the Editor</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://boropulse.com/category/opinions-letters/gagflex/" >Gagflex</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://boropulse.com/category/opinions-letters/lapalabra/" >La Palabra</a>
</li>
	<li class="cat-item cat-item-838"><a href="http://boropulse.com/category/opinions-letters/money-pulse/" >Money Pulse</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://boropulse.com/category/opinions-letters/phil-valentine/" >Phil Valentine</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://boropulse.com/category/opinions-letters/recover-rutherford/" >Recover Rutherford</a>
</li>
	<li class="cat-item cat-item-685"><a href="http://boropulse.com/category/opinions-letters/the-stockard-report/" >The Stockard Report</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://boropulse.com/category/opinions-letters/to-editor/" >To the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-131"><a href="http://boropulse.com/category/scoop/" >Scoop</a>
<ul class='children'>
	<li class="cat-item cat-item-846"><a href="http://boropulse.com/category/scoop/boro-business-buzz/" >Boro Business Buzz</a>
</li>
	<li class="cat-item cat-item-841"><a href="http://boropulse.com/category/scoop/education/" >Education</a>
</li>
	<li class="cat-item cat-item-283"><a href="http://boropulse.com/category/scoop/murfreesboro-entrepreneurs-association/" >Murfreesboro Entrepreneurs Association</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://boropulse.com/category/scoop/news/" >News</a>
</li>
	<li class="cat-item cat-item-836"><a href="http://boropulse.com/category/scoop/serious-news-with-sam-clemens/" >Serious News with Sam Clemens</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://boropulse.com/category/scoop/spotlight-on-non-profits/" >Spotlight on Non-profits</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://boropulse.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-399"><a href="http://boropulse.com/category/sports/fitness/" >Fitness</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://boropulse.com/category/sports/hook-line-sinker/" >Hook, Line &amp; Sinker</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://boropulse.com/category/sports/mtsu/" >MTSU Sports</a>
</li>
	<li class="cat-item cat-item-317"><a href="http://boropulse.com/category/sports/run-strong/" >Run Strong</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://boropulse.com/category/sports/z-train/" >Sports Talk with Z-Train</a>
</li>
</ul>
</li>
            </ul>
        </div>
    </div>
  <div id="page">

    <div id="content">

                  <div class="post post-detail" id="post-59699">
      <div class="post_category"><a href="http://boropulse.com/category/opinions-letters/" rel="category tag">Opinions &amp; Letters</a></div>

                  <h2>Higher Thoughts for Everyday Living: Vol. II</h2>
      
      <p class="post_author">by <a href="http://boropulse.com/author/radford/" title="Posts by M.C. Radford" rel="author">M.C. Radford</a></p>
      <div class="entry">
                                                  <div class="featured-img alignright">
              <img src="http://boropulse.com/wp-content/uploads/2018/02/Significance-and-Meaning-of-Namaste-e1518549629793.jpg">
            </div> 
                    <p><em>Middle Tennessee hypnotist, philosopher and motivator M.C. Radford encourages everyone to think positively and live life with a healthy, optimistic attitude. Here, he shares more points from his book</em> Higher Thoughts for Everyday Living, <em>suggesting that readers meditate on one each day—and be amazed at the positive changes that transpire in their lives.</em></p>
<p><strong>1</strong> &#8211; The Creator enters into each of His creations and becomes that creation. So, you don’t have to do anything but intensify your desire and the Creator will do the work. As Jesus said, “It is the Father who doeth the work.” Your only responsibility is to visualize the end results you want and keep visualizing them all day long—if necessary—and your subconscious mind will guide you, draw you, and push you toward the end results until you have them.</p>
<p><strong>2</strong> &#8211; Living in reaction to the world around you is like letting every bump in the road determine your destination, but you can take the steering wheel yourself and go where you want to go.</p>
<p><strong>3</strong> &#8211; The road to life is like a road to anywhere. When you are driving down the road in your automobile, if you were to turn loose of the steering wheel, every little bump or low spot in the road would determine your direction somewhat. In life, every thought—in fact, all input from outside yourself—will have an effect on your future if you allow it.</p>
<p><strong>4</strong> &#8211; Every negative thought you entertain is like a bump in the road. Too many negative thoughts will run you into the ditch.</p>
<p><strong>5</strong> &#8211; Your imagination is no more a part of you than is your automobile. Your automobile will take you anywhere you want to go; thus so your imagination will take you to the good life or it will take you to the low end of life. Only you can decide what your life will be.</p>
<p><strong>6</strong> &#8211; Always know that when one door closes on you, another is always opening. But if you let yourself become stressed out because the one door is closing, you won’t be able to see the other door opening.</p>
<p><strong>7</strong> &#8211; When we run into obstacles, it is our subconscious mind telling us it has a better way. Just relax and the better way for you to enter into the good life of success will be revealed. And learn to laugh: laughter is like Drano; it cleans your pipes.</p>
<p><strong>8</strong> &#8211; The universal mind has to be funneled through the reducing valve called the brain and nervous system. Expand your desire and you will enlarge your funnel to receive more inspiration.</p>
<p><strong>9</strong> &#8211; You can change your life simply by changing your thinking—through the law of attraction. The law of attraction is: What you think about you bring about. What you continue to picture in your mind is your prayer—visualizing the end results that you want in your life is a real type of prayer. Then the subconscious mind sends the right thoughts at the right time to cause you to say the right things at the right time. This causes you to be at the right place at the right time for you to reach your goals in the shortest possible time.</p>
<p><strong>10</strong> &#8211; When you think, you are connecting to the universal mind. The universal mind transmits all related thoughts to you so that you will have the proper information to obtain the results you desire.</p>
<p><strong>11</strong> &#8211; You will feel the way you continue to think. You will perform the way you continue to think. You will become what you continue to think. When you desire a particular thing and keep your attention on it, the universal mind creates that thing to cause your thoughts to become flesh or your new reality.</p>
<p><strong>12</strong> &#8211; Your reality changes somewhat every day of your life because, as your thinking changes, so do the conditions and circumstances in your life. So, to change your life, you only need to change your thinking.</p>
<p><strong>13</strong> &#8211; Jesus referenced the law of attraction when he said: “Unto him who has, more shall be given; and unto him who has not, it shall be taken away even that which he has.” He knew that if you saw all good and plenty around you, you would attract more abundance. And if you saw only poverty and lack, you would attract or call more lack into your life.</p>
<p><strong>14</strong> &#8211; Resurrection means the raising of man’s mind from the physical senses to spiritual understanding.</p>
<p><strong>15</strong> &#8211; Spirit, energy and matter are one—matter is spirit reduced to the point of visibility. Matter is the lowest degree of energy, and spirit is the highest degree of energy.</p>
<p><strong>16</strong> &#8211; See yourself as a failure and you will always find a way to failure.</p>
<p><strong>17</strong> &#8211; Sin means mistake, as in falling short, missing the mark. Sin means Seeing In Negative.</p>
<p><strong>18</strong> &#8211; No one needs to be sick for more than five minutes. There are no incurable diseases, only incurable people who think they can’t be healed; and according to their belief, so shall it be unto them. I am 80 years old, and I have not had even a headache or a cold in 47 years. I am always full of energy and enthusiasm, and I can teach anyone to do the exact same thing. We live in a sea of negativism, but we don’t have to let it live in us.</p>
<p><strong>19</strong> &#8211; Asking is the beginning of receiving, so don’t go to the ocean with a teaspoon—take a bucket. Opportunity never knocks; it appears when your thinking is fixed on the object you want. If your belief does not give you joy and peace, then you have the wrong beliefs. What you believe is an accumulation of the opinions of the people in your past. So any beliefs you have that do not bring you joy must be discarded.</p>
<p><strong>20</strong> &#8211; The Creator gave you an immune system that will keep you in good health. But you can interfere with it by entertaining any negative emotion. When you come to understand how your mind, brain and body work, you can sail through this life like a breeze on a beautiful day.</p>
<p><strong>21</strong> &#8211; Your chances of success are directly proportional to the degree of pleasure you derive from what you do.</p>
<p><strong>22</strong> &#8211; Hate does more harm to the one who hates than it does to the one who is hated.</p>
<p><strong>23</strong> &#8211; It has been said that no cosmetics can make a woman as beautiful as can the excitement of a new love affair.</p>
<p><strong>24</strong> &#8211; Peace of mind wears as well on the face as it does on the body, mind and spirit.</p>
<p><strong>25</strong> &#8211; Dreams are sometimes secret goals revealed by the subconscious mind. We don’t realize our desire for the future until we dream it.</p>
<p><strong>26</strong> &#8211; Did you know the average human body is composed of 26 trillion cells and yet we evolved from one cell? If you ask, “Who am I?” My question would be, “What has been claiming your attention?” That is your reality.</p>
<p><strong>27</strong> &#8211; How you look at life will determine your attitude. If you have dreams or goals on which you meditate every day, then you will have a fulfilling life.</p>
<p><strong>28</strong> &#8211; You must create your dreams for the future and live in your dreams. Realize that the dreams you hold in your mind attract similar circumstances into your life.</p>
      
      </div>

      <!-- AddToAny BEGIN -->
<a class="a2a_dd" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fboropulse.com%2F2018%2F02%2Fhigher-thoughts-everyday-living-vol-ii%2F&amp;linkname=Higher+Thoughts+for+Everyday+Living%3A+Vol.+II" style="float:right;"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></a>
<script type="text/javascript">
var a2a_config = a2a_config || {};
a2a_config.linkurl = "";
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

      <div class="fb-like" data-href="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/" data-layout="standard" data-action="like" data-size="small" data-show-faces="true" data-share="true" data-width="350"></div>

      <div id="article_meta" class="desc_radford">
                  <h3>About the Author</h3>
            <p class="author_description"><a href="/author/radford" class="gravatar_link" title="Read more articles by this author."><img alt='' src='http://1.gravatar.com/avatar/dad209824eb5784224a3984d79ebeccd?s=64&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/dad209824eb5784224a3984d79ebeccd?s=128&#038;d=mm&#038;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' /></a>M.C. Radford will answer any questions on the mind, brain, body, spirit, hypnosis, cybernetics, parapsychology or metaphysics. He can help eliminate smoking, excess weight, fears and phobias, sexual problems, insomnia, anxiety, stage fright and other issues from your life. For improved confidence, motivation and concentration, and to take control over your life, body and mind, contact Radford today at (615) 351-2939. “Poverty is a mental illness.”</p>
                  <p class="post_meta">Posted: Wednesday, February 7th, 2018 at 1:18 pm &#8212;  Filed Under: <a href="http://boropulse.com/category/opinions-letters/" rel="category tag">Opinions &amp; Letters</a></p>
      </div>

            <!-- Say Nothing -->

      </p>

<div id="comment_section">

    <h3>Leave a Facebook comment</h3>
    <div id="facebook_comments">
        <div class="fb-comments" data-href="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/" data-numposts="5" data-width="100%"></div>
    </div>


      

    <!-- Dont say anything -->
    </p>

    <h3>Leave a comment</h3>


    <form action="http://boropulse.com/wp-comments-post.php" method="post" id="commentform">


    <p class="alt_meta"><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
    <label for="author"><small>Name (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
    <label for="email"><small>Email (required)</small></label></p>

    <p class="alt_meta"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

    <p class="alt_meta"><textarea name="comment" id="comment" rows="10" tabindex="4" style="width: 100%;"></textarea>
    </p>

    <p class="alt_meta"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="59699" />
    </p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="262b4c8ec6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>
</form>


</div>

      </div> <!-- End Post -->



<div id="related_articles">
<h3>More Opinions &amp; Letters Articles</h3>
<ul>
      <li><a href="http://boropulse.com/2018/02/space-x-modern-protests/">Space X, Modern Protests</a></li>
      <li><a href="http://boropulse.com/2018/02/republicans-seem-willing-to-allow-daca-recipients-to-stay-in-the-u-s/">Republicans Seem Willing to Allow DACA Recipients to Stay in the U.S.</a></li>
      <li><a href="http://boropulse.com/2018/02/higher-thoughts-everyday-living-vol-ii/">Higher Thoughts for Everyday Living: Vol. II</a></li>
      <li><a href="http://boropulse.com/2018/01/shane-reeves-wins-handily-in-republican-primary-for-sen-tracys-vacated-seat/">Shane Reeves Wins Handily in Republican Primary for Sen. Tracy’s Vacated Seat</a></li>
      <li><a href="http://boropulse.com/2018/01/murfreesboro-city-council-prepares-a-golden-parachute-for-outgoing-manager-lyons/">Murfreesboro City Council Prepares a Golden Parachute for Outgoing Manager Lyons</a></li>
      <li><a href="http://boropulse.com/2018/01/tax-plan-benefits-all-americans-immediately/">Tax Plan Benefits All Americans Immediately</a></li>
<li><strong><a href="http://boropulse.com/category/opinions-letters/" title="View all posts filed under Opinions &amp; Letters">Opinions &amp; Letters Archive &raquo;</a></strong></li>
</ul>
</div>




    
    
    </div> <!-- End Content -->

<!-- Begin Siebar -->
    <div id="sidebar">

    <ul>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/gallery" id="button_photo-galleries" class="button_img">Photo Galleries</a>
<a href="/calendar" id="button_upcoming-shows" class="button_img">Concert Calendar</a>
<a href="/links" id="button_friends" class="button_img">Friends of the Pulse</a>
<a href="/newsletter" id="button_newsletter" class="button_img">Sign Up For Our Newsletter</a>
<a href="/contact" id="button_contact" class="button_img">Contact the Pulse</a></div></li>
<li id="search-3" class="widget widget_search"><div align="center"><form method="get" id="searchform" action="http://boropulse.com/">
<label class="hidden" for="s">Search for:</label>
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/archives-index" id="button_archives" class="button_img">Read Earlier Posts</a>

<ul id="socialnetworks">
<li id="icon_facebook"><a href="http://www.facebook.com/BoroPulse" target="_blank" title="Facebook">Facebook</a></li>
<li id="icon_linkedin"><a href="http://www.linkedin.com/pub/bracken-mayo/5/600/545" target="_blank" title="LinkedIn">LinkedIn</a></li>
<li id="icon_myspace"><a href="http://www.myspace.com/boropulse" target="_blank" title="MySpace">MySpace</a></li>
<li id="icon_twitter"><a href="http://www.twitter.com/boropulse" target="_blank" title="Twitter">Twitter</a></li>
</ul></div></li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-134"><a href="http://www.cultivatecoworking.com" target="_blank" title="Cultivate Coworking"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/Cultivate.jpg" width="125" height="125" alt="Cultivate Coworking" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-106"><a class="gofollow" data-track="MTA2LDIsMSw2MA==" href="http://wgnsradio.com/" target="_blank" title="WGNS"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/WGNS.png" width="125" height="125" alt="WGNS Radio" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-133"><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="https://www.waxfacerecords.com" target="_blank" title="Waxface"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/Waxface.png" width="125" height="125" alt="Waxface Records" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-126"><a class="gofollow" data-track="MTI2LDIsMSw2MA==" href="https://www.redfcu.org/scholarship/?utm_source=Murfreesboro%20Pulse&utm_medium=Banner&utm_campaign=scholarship" target="_blank"><img src="/wp-content/uploads/2017/12/Ads/Redstone%20ScholarshipBanner_210x210%20Pulse.png" width="125" height="125" alt="Redstone" /></a></div></div></li>
    </ul>

<div id="adpanel_side">
        <div class="adlinks">
        </div>
    </div>

  </div>
<!-- End Sidebar -->
<!-- Under no circumstances delete this comment -->

  </div> <!-- End Page -->

  <div id="sub_page">
    <div id="subpage_content">

<!-- Begin Sidebar3 -->
      <div id="sidebar3">
        <ul>
          <li id="archives"><h2 class="widgettitle">Archives</h2>
            <ul>
	<li><a href='http://boropulse.com/2018/02/'>February 2018</a></li>
	<li><a href='http://boropulse.com/2018/01/'>January 2018</a></li>
	<li><a href='http://boropulse.com/2017/12/'>December 2017</a></li>
	<li><a href='http://boropulse.com/2017/11/'>November 2017</a></li>
	<li><a href='http://boropulse.com/2017/10/'>October 2017</a></li>
	<li><a href='http://boropulse.com/2017/09/'>September 2017</a></li>
	<li><a href='http://boropulse.com/2017/08/'>August 2017</a></li>
	<li><a href='http://boropulse.com/2017/07/'>July 2017</a></li>
	<li><a href='http://boropulse.com/2017/06/'>June 2017</a></li>
	<li><a href='http://boropulse.com/2017/05/'>May 2017</a></li>
	<li><a href='http://boropulse.com/2017/04/'>April 2017</a></li>
	<li><a href='http://boropulse.com/2017/03/'>March 2017</a></li>
	<li><a href='http://boropulse.com/2017/02/'>February 2017</a></li>
	<li><a href='http://boropulse.com/2017/01/'>January 2017</a></li>
	<li><a href='http://boropulse.com/2016/12/'>December 2016</a></li>
	<li><a href='http://boropulse.com/2016/11/'>November 2016</a></li>
	<li><a href='http://boropulse.com/2016/10/'>October 2016</a></li>
	<li><a href='http://boropulse.com/2016/09/'>September 2016</a></li>
	<li><a href='http://boropulse.com/2016/08/'>August 2016</a></li>
	<li><a href='http://boropulse.com/2016/07/'>July 2016</a></li>
	<li><a href='http://boropulse.com/2016/06/'>June 2016</a></li>
	<li><a href='http://boropulse.com/2016/05/'>May 2016</a></li>
	<li><a href='http://boropulse.com/2016/04/'>April 2016</a></li>
	<li><a href='http://boropulse.com/2016/03/'>March 2016</a></li>
	<li><a href='http://boropulse.com/2016/02/'>February 2016</a></li>
	<li><a href='http://boropulse.com/2016/01/'>January 2016</a></li>
	<li><a href='http://boropulse.com/2015/12/'>December 2015</a></li>
	<li><a href='http://boropulse.com/2015/11/'>November 2015</a></li>
	<li><a href='http://boropulse.com/2015/10/'>October 2015</a></li>
	<li><a href='http://boropulse.com/2015/09/'>September 2015</a></li>
	<li><a href='http://boropulse.com/2015/08/'>August 2015</a></li>
	<li><a href='http://boropulse.com/2015/07/'>July 2015</a></li>
	<li><a href='http://boropulse.com/2015/06/'>June 2015</a></li>
	<li><a href='http://boropulse.com/2015/05/'>May 2015</a></li>
	<li><a href='http://boropulse.com/2015/04/'>April 2015</a></li>
	<li><a href='http://boropulse.com/2015/03/'>March 2015</a></li>
	<li><a href='http://boropulse.com/2015/02/'>February 2015</a></li>
	<li><a href='http://boropulse.com/2015/01/'>January 2015</a></li>
	<li><a href='http://boropulse.com/2014/12/'>December 2014</a></li>
	<li><a href='http://boropulse.com/2014/11/'>November 2014</a></li>
	<li><a href='http://boropulse.com/2014/10/'>October 2014</a></li>
	<li><a href='http://boropulse.com/2014/09/'>September 2014</a></li>
	<li><a href='http://boropulse.com/2014/08/'>August 2014</a></li>
	<li><a href='http://boropulse.com/2014/07/'>July 2014</a></li>
	<li><a href='http://boropulse.com/2014/06/'>June 2014</a></li>
	<li><a href='http://boropulse.com/2014/05/'>May 2014</a></li>
	<li><a href='http://boropulse.com/2014/04/'>April 2014</a></li>
	<li><a href='http://boropulse.com/2014/03/'>March 2014</a></li>
	<li><a href='http://boropulse.com/2014/02/'>February 2014</a></li>
	<li><a href='http://boropulse.com/2014/01/'>January 2014</a></li>
	<li><a href='http://boropulse.com/2013/12/'>December 2013</a></li>
	<li><a href='http://boropulse.com/2013/11/'>November 2013</a></li>
	<li><a href='http://boropulse.com/2013/10/'>October 2013</a></li>
	<li><a href='http://boropulse.com/2013/09/'>September 2013</a></li>
	<li><a href='http://boropulse.com/2013/08/'>August 2013</a></li>
	<li><a href='http://boropulse.com/2013/07/'>July 2013</a></li>
	<li><a href='http://boropulse.com/2013/06/'>June 2013</a></li>
	<li><a href='http://boropulse.com/2013/05/'>May 2013</a></li>
	<li><a href='http://boropulse.com/2013/04/'>April 2013</a></li>
	<li><a href='http://boropulse.com/2013/03/'>March 2013</a></li>
	<li><a href='http://boropulse.com/2013/02/'>February 2013</a></li>
	<li><a href='http://boropulse.com/2013/01/'>January 2013</a></li>
	<li><a href='http://boropulse.com/2012/12/'>December 2012</a></li>
	<li><a href='http://boropulse.com/2012/11/'>November 2012</a></li>
	<li><a href='http://boropulse.com/2012/10/'>October 2012</a></li>
	<li><a href='http://boropulse.com/2012/09/'>September 2012</a></li>
	<li><a href='http://boropulse.com/2012/08/'>August 2012</a></li>
	<li><a href='http://boropulse.com/2012/07/'>July 2012</a></li>
	<li><a href='http://boropulse.com/2012/06/'>June 2012</a></li>
	<li><a href='http://boropulse.com/2012/05/'>May 2012</a></li>
	<li><a href='http://boropulse.com/2012/04/'>April 2012</a></li>
	<li><a href='http://boropulse.com/2012/03/'>March 2012</a></li>
	<li><a href='http://boropulse.com/2012/02/'>February 2012</a></li>
	<li><a href='http://boropulse.com/2012/01/'>January 2012</a></li>
	<li><a href='http://boropulse.com/2011/12/'>December 2011</a></li>
	<li><a href='http://boropulse.com/2011/11/'>November 2011</a></li>
	<li><a href='http://boropulse.com/2011/10/'>October 2011</a></li>
	<li><a href='http://boropulse.com/2011/09/'>September 2011</a></li>
	<li><a href='http://boropulse.com/2011/08/'>August 2011</a></li>
	<li><a href='http://boropulse.com/2011/07/'>July 2011</a></li>
	<li><a href='http://boropulse.com/2011/06/'>June 2011</a></li>
	<li><a href='http://boropulse.com/2011/05/'>May 2011</a></li>
	<li><a href='http://boropulse.com/2011/04/'>April 2011</a></li>
	<li><a href='http://boropulse.com/2011/03/'>March 2011</a></li>
	<li><a href='http://boropulse.com/2011/02/'>February 2011</a></li>
	<li><a href='http://boropulse.com/2011/01/'>January 2011</a></li>
	<li><a href='http://boropulse.com/2010/12/'>December 2010</a></li>
	<li><a href='http://boropulse.com/2010/11/'>November 2010</a></li>
	<li><a href='http://boropulse.com/2010/10/'>October 2010</a></li>
	<li><a href='http://boropulse.com/2010/09/'>September 2010</a></li>
	<li><a href='http://boropulse.com/2010/08/'>August 2010</a></li>
	<li><a href='http://boropulse.com/2010/07/'>July 2010</a></li>
	<li><a href='http://boropulse.com/2010/06/'>June 2010</a></li>
	<li><a href='http://boropulse.com/2010/05/'>May 2010</a></li>
	<li><a href='http://boropulse.com/2010/03/'>March 2010</a></li>
	<li><a href='http://boropulse.com/2010/02/'>February 2010</a></li>
	<li><a href='http://boropulse.com/2010/01/'>January 2010</a></li>
	<li><a href='http://boropulse.com/2009/12/'>December 2009</a></li>
	<li><a href='http://boropulse.com/2009/11/'>November 2009</a></li>
	<li><a href='http://boropulse.com/2009/10/'>October 2009</a></li>
	<li><a href='http://boropulse.com/2009/09/'>September 2009</a></li>
	<li><a href='http://boropulse.com/2009/08/'>August 2009</a></li>
	<li><a href='http://boropulse.com/2009/07/'>July 2009</a></li>
	<li><a href='http://boropulse.com/2009/06/'>June 2009</a></li>
	<li><a href='http://boropulse.com/2009/05/'>May 2009</a></li>
	<li><a href='http://boropulse.com/2009/04/'>April 2009</a></li>
	<li><a href='http://boropulse.com/2009/03/'>March 2009</a></li>
	<li><a href='http://boropulse.com/2009/02/'>February 2009</a></li>
	<li><a href='http://boropulse.com/2009/01/'>January 2009</a></li>
	<li><a href='http://boropulse.com/2008/12/'>December 2008</a></li>
	<li><a href='http://boropulse.com/2008/11/'>November 2008</a></li>
	<li><a href='http://boropulse.com/2008/10/'>October 2008</a></li>
	<li><a href='http://boropulse.com/2008/09/'>September 2008</a></li>
	<li><a href='http://boropulse.com/2008/08/'>August 2008</a></li>
	<li><a href='http://boropulse.com/2008/07/'>July 2008</a></li>
	<li><a href='http://boropulse.com/2008/06/'>June 2008</a></li>
	<li><a href='http://boropulse.com/2008/05/'>May 2008</a></li>
	<li><a href='http://boropulse.com/2008/04/'>April 2008</a></li>
	<li><a href='http://boropulse.com/2008/03/'>March 2008</a></li>
	<li><a href='http://boropulse.com/2008/02/'>February 2008</a></li>
	<li><a href='http://boropulse.com/2008/01/'>January 2008</a></li>
	<li><a href='http://boropulse.com/2007/12/'>December 2007</a></li>
	<li><a href='http://boropulse.com/2007/11/'>November 2007</a></li>
	<li><a href='http://boropulse.com/2007/10/'>October 2007</a></li>
	<li><a href='http://boropulse.com/2007/09/'>September 2007</a></li>
	<li><a href='http://boropulse.com/2007/08/'>August 2007</a></li>
	<li><a href='http://boropulse.com/2007/07/'>July 2007</a></li>
	<li><a href='http://boropulse.com/2007/06/'>June 2007</a></li>
	<li><a href='http://boropulse.com/2007/05/'>May 2007</a></li>
	<li><a href='http://boropulse.com/2007/04/'>April 2007</a></li>
	<li><a href='http://boropulse.com/2007/03/'>March 2007</a></li>
	<li><a href='http://boropulse.com/2007/02/'>February 2007</a></li>
	<li><a href='http://boropulse.com/2007/01/'>January 2007</a></li>
	<li><a href='http://boropulse.com/2006/12/'>December 2006</a></li>
	<li><a href='http://boropulse.com/2006/11/'>November 2006</a></li>
	<li><a href='http://boropulse.com/2006/10/'>October 2006</a></li>
	<li><a href='http://boropulse.com/2006/09/'>September 2006</a></li>
	<li><a href='http://boropulse.com/2006/08/'>August 2006</a></li>
	<li><a href='http://boropulse.com/2006/07/'>July 2006</a></li>
	<li><a href='http://boropulse.com/2006/06/'>June 2006</a></li>
	<li><a href='http://boropulse.com/2006/05/'>May 2006</a></li>
	<li><a href='http://boropulse.com/2006/04/'>April 2006</a></li>
	<li><a href='http://boropulse.com/2006/03/'>March 2006</a></li>
	<li><a href='http://boropulse.com/2006/02/'>February 2006</a></li>
	<li><a href='http://boropulse.com/2006/01/'>January 2006</a></li>
	<li><a href='http://boropulse.com/209/02/'>February 209</a></li>
	<li><a href='http://boropulse.com/2018/02/'> 0</a></li>
            </ul>
          </li>
        </ul>
      </div>
<!-- End Sidebar3 -->

<!-- Begin Sidebar2 -->
      <div id="sidebar2">
        <div id="adpanel_bottom">
        	<div class="adblock2017"><div class="g g-4"><div class="g-col b-4 a-136"><a href="http://www.helenshotchicken.com/home" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/Helens.jpg" width="170" height="85" alt="Helens" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-117"><a class="gofollow" data-track="MTE3LDQsMSw2MA==" href="http://www.climbyourrock.com/home" target="_blank"><img src="/wp-content/uploads/2016/02/FebWebAds/Ascent.png" width="170" height="65" alt="Ascent" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-84"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3244663842183828";
/* 160x90 */
google_ad_slot = "2062597249";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div class="g g-4"><div class="g-col b-4 a-111"><a class="gofollow" data-track="MTExLDQsMSw2MA==" href="https://paulmitchell.edu/murfreesboro" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2017/11/Ads/Paul%20Mitchell%20logo%20web.jpg" width="159" height="85" alt="Paul Mitchell the school" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-113"><a class="gofollow" data-track="MTEzLDQsMSw2MA==" href="http://www.nurturenook.com/" target="_blank"><img src="/wp-content/uploads/2015/11/Ads/NurtureNook%20170.png" width="170" height="85" alt="The Nurture Nook" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-132"><a class="gofollow" data-track="MTMyLDQsMSw2MA==" href="http://champyschicken.com" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2017/11/WebAds/Champys%20logo%20170.png" width="170" height="68" alt="Champys" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-137"><a href="https://www.facebook.com/carmenstaqueria/" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/Carmens.png" width="170" height="85" alt="Carmens" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-57"><a class="gofollow" data-track="NTcsNCwxLDYw" href="http://toots.com/" target="_blank"><img src="/wp-content/uploads/2012/03/WebAds/TootsButton.jpg" width="170" height="85" alt="Toot's" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-135"><a href="https://www.threeriversfamilydentistry.com" target="_blank"><img src="http://boropulse.com/wp-content/uploads/2018/01/web%20ads/ThreeRiversFamilyDentistry.png" width="170" height="85" alt="Three Rivers Family Dentistry" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-61"><a class="gofollow" data-track="NjEsNCwxLDYw" href="http://www.murfreesborosymphony.com/" target="_blank"><img src="/wp-content/uploads/2012/09/WebAds/MSO.jpg" width="170" height="85" alt="Murfreesboro Symphony Orchestra" /></a></div></div></div>
        	<div class="adblock2017"><div class="g g-6"><div class="g-single a-125"><a class="gofollow" data-track="MTI1LDYsMSw2MA==" href="http://www.handandstonemurfreesboro.com/" target="_blank"><img src="/wp-content/uploads/2016/11/Dec%20ads/Hand%20and%20Stone%20Murfreesboro%20300x250.jpg" alt=''Hand and Stone" border=0 /></a></div></div></div>
        </div>
      </div>
<!-- End Sidebar2 -->
   

    </div>
  </div>

<div id="footer">
    <a href="http://boropulse.com"><img id="footer-logo" src="http://boropulse.com/wp-content/themes/BoroPulse-2018/images/BoroPulse-site-logo-footer-2018-01.png" alt="The Murfreesboro Pulse" /></a>
    <div id="footer-info">
        Copyright &copy;2007 &#8211; 2018 <a href="http://boropulse.com">The Murfreesboro Pulse</a>. All Rights Reserved. | Designed by <a href="http://bohemianalps.com" target="_blank">Jason Simanek</a>. | Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>. | <a href="https://plus.google.com/117990686854875096352" rel="publisher"  target="_blank">Google+</a> |
        <a href="http://boropulse.com/jukebox/" title="Pulse Juke Box" class="pulseplayer">Juke Box</a>
<script type="text/javascript"> 
$('.pulseplayer').popupWindow({ 
height:220, 
width:404, 
centerScreen:1
}); 
</script>
    </div>
</div>

</div> <!-- End Wrapper -->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/boropulse.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/boropulse.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.30'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.30'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.30'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.30'></script>
<script type='text/javascript' src='http://boropulse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.30'></script>
<script type='text/javascript' src='http://boropulse.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://boropulse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2949007-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
